1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem Xbox 360 + BOSE L1

Temat na forum 'Dla świeżaków' rozpoczęty przez pucil, Listopad 23, 2012.

  1. pucil

    pucil Świeżak Świeżak

    Dołączył:
    Listopad 23, 2012
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam! Jestem nowy i chciałbym poprosić Was o pomoc ;)

    Otóż od niedawna posiadam Xboxa 360 i postanowiłem podłączyć go do systemu głośników Bose L1. Nie sprawiłem sobie jeszcze nowego projektora więc gram na starym Sanyo. W tym celu wszystko musiałem podłączyć przez kabel A/V (ten z cinchami). Kabel video podpiąłem pod projektor i obraz jest - wszystko ok. Niestety po podpięciu kabli audio (czerwony i biały) przez przejściówkę na jack do głośników dźwiek jest jakiś taki przytłumiony. Chodzi o to, że jak wlaczam jakas gre to muzyka gra, ale nie slychac w ogóle dialogów, a całosc jest jakaś taka stłumiona ;/ Nie mam pojęcia o co chodzi, bardzo proszę Was o pomoc.

    To są te głośniki: http://www.test.bose.pl/PL/produkt/199/system-l1-model-1s-z-modulem-basowym-b1

    Dodam, że głośniki przy współpracy z laptopem grają tak jak należy.

    Pozdrawiam
     
  2. Lotnik421 Xbox One

  3. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12069
    Polubienia:
    1062
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Odp: Problem Xbox 360 + BOSE L1

    Podlacz to kablem optycznym.

    Wysłane z mojego LG-P500 za pomocą Tapatalk
     
    1 osoba to lubi.
  4. pucil

    pucil Świeżak Świeżak

    Dołączył:
    Listopad 23, 2012
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    ok, w takim razie jakiego kabla mam użyć? takiego: Vivanco 41090 optyczny - Dobra cena, Opinie w Sklepie RTV EURO AGD ---> procesor efektów t1 nie ma takiego wejścia

    w ogóle to on ma takie wejścia: http://s7.postimage.org/v11clsuxn/tonematch.png

    Co robić?
     
Wczytywanie...

Poleć forum