1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z Benq'iem - PLAY DVD

Temat na forum 'LT' rozpoczęty przez mechman_pl, Wrzesień 16, 2011.

Status Tematu:
Zamknięty.
  1. mechman_pl

    mechman_pl Użytkownik Użytkownik

    Dołączył:
    Marzec 10, 2010
    Posty:
    52
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    jak w temacie, dziwna sprawa:

    zrobiłem update do 13599

    JF wyciągnął klucz poprawny który już miałem w bazie z wcześniejszej przeróbki....

    po załadowaniu 1.91 i wgraniu mam PLAY DVD

    po wgraniu OFW też jest PLAY DVD

    wgrywane jakieś 10 razy i zawsze PLAY DVD

    nie działają ani kopie ani oryginały

    w czym może być problem?
     
  2. Lotnik421 Xbox One

  3. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    Pewnie źle fw przygotowujesz. Wgraj jeszcze raz i wklej logi z jf
     
  4. onix212

    onix212 Użytkownik Użytkownik

    Dołączył:
    Listopad 28, 2008
    Posty:
    1981
    Polubienia:
    1
    Punkty za osiągnięcia:
    38
    Miasto:
    Śląsk
    prawdobnie nie wgrałeś klucza
     
  5. mechman_pl

    mechman_pl Użytkownik Użytkownik

    Dołączył:
    Marzec 10, 2010
    Posty:
    52
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    klucz do fw wgrany dobrze... z logów też wynika że wszystko ok...

    napęd zachowuje się ewidentnie jak by był niepoprawny klucz... bo na oryginałach i kopiach jest PLAY DVD a filmy dvd chodzą normalnie....

    naprawdę dziwna sprawa bo klucz jest identyczny z tym co zgrywałem kiedyś....

    CFW i OFW nie działają... może problem w JF???
     
  6. wojtek31

    wojtek31 Użytkownik Użytkownik

    Dołączył:
    Styczeń 10, 2009
    Posty:
    135
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    Miasto:
    Chełm Śląski
    Przygotuj jeszcze raz fw z poprawnym kluczem i wgraj go przez dosflash będziesz miał pewność co do programu. Jeśli dalej nie pójdzie to oznacza że masz coś nie tak z kluczem.
     
  7. mechman_pl

    mechman_pl Użytkownik Użytkownik

    Dołączył:
    Marzec 10, 2010
    Posty:
    52
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    chyba coś nie tak z kluczem... przez DosFlasha też PLAY DVD....

    z napędem też wszystko ok bo wgrałem soft do innego benqa i też PLAY DVD

    jakim cudem JF wyciągnął zły klucz w takim razie?? który dodatkowo mam w bazie kluczy JF...

    no i konsola do szafy aż wyjdzie jtag...
     
  8. Shibby

    Shibby Użytkownik Użytkownik

    Dołączył:
    Listopad 7, 2008
    Posty:
    2051
    Polubienia:
    127
    Punkty za osiągnięcia:
    63
    Kiepsko to wygląda, ale w najgorszym przypadku zafundujesz sobie jtaga...
     
  9. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
  10. wojtek31

    wojtek31 Użytkownik Użytkownik

    Dołączył:
    Styczeń 10, 2009
    Posty:
    135
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    Miasto:
    Chełm Śląski
    A masz ori FW do tego napędu?? Jeśli masz to spróbuj wyciągnąć z niego klucz, może się uda. Jeśli znowu ori FW było jakkolwiek zmieniane to niestety jedynie jtag pomoże.
     
  11. mechman_pl

    mechman_pl Użytkownik Użytkownik

    Dołączył:
    Marzec 10, 2010
    Posty:
    52
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Logi z JF po wgraniu OFW

    Kod:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    JungleFlasher 0.1.87 Beta (277)
    Session Started Sat Sep 17 13:14:21 2011
    
    This is a 32 bit process running on a 32 bit CPU 
    portio32.sys Driver Installed 
    portio32.sys Driver Started, thanks Schtrom ! 
    Found 6 I/O Ports.
    Found 3 Com Ports.
    Found 3 windows drives A: C: D:
    Found 0 CD/DVD drives
    
    Loading firmware file xxx\BENQ-OFW.bin
    MD5 hash:  20ce046883ca781d4cf95f5ccc003710
    Inquiry string found
    Identify string found
    Drive key @ 0xE030 1AEADACBF8E6816014445F3289677046
    Firmware Osig: [PBDS    VAD6038         0442]
    Firmware is:  Stock                           
    Auto-Loading firmware file xxx\LTPlus-benq-v1.91.bin
    MD5 hash:  6a146d19c9c52c0933ed737305cb8383
    Genuine LT plus v1.91
    Inquiry string found
    Identify string found
    Drive key @ 0xA020 FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF
    Firmware Osig: [PBDS    VAD6038         0442]
    Firmware is:  LT-Plus 1.91                    
    Spoofing Target
    DVD Key copied to target
    Target is LT - ID strings not copied to Target
    Serial data already matches
    
     
  12. wojtek31

    wojtek31 Użytkownik Użytkownik

    Dołączył:
    Styczeń 10, 2009
    Posty:
    135
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    Miasto:
    Chełm Śląski
    Spróbuj ręcznie spoofować klucz z nowym FW. Nie wczytuj oryginalnego FW tylko wczytaj od razu lt, do niego dodaj manualnie klucz jaki posiadasz i wgraj przez dosflasha.
    Nie mam już pomysłów co możesz mieć nie tak, ale jeśli nic nadal nie pomoże to oznacza błąd w DVD-keyu i brak możliwości odzyskania tego keya, więc jedynie pozostaje jtag.
    Pozdrawiam
     
Wczytywanie...
Status Tematu:
Zamknięty.

Poleć forum