1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z BF3 - HELP !!!

Temat na forum 'Dla świeżaków' rozpoczęty przez GumiiS, Listopad 11, 2011.

  1. GumiiS

    GumiiS Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam, Zrobiłem wszystko to samo co w tym poradniku How to burn XGD3 Games with Imgburn - YouTube ,ale na końcu pojawia mi się nie "successfull" tylko coś z zółtym wykrzyknikiem i otwiera się napęd i pisze coś tam że mam zamknąć napęd i nacisnąć "OK" (coś w tym stylu ). Ale to nagrywa wtedy od nowa ! co robić ? włożyłem płytę do mojego X'a i piszę zagraj w grę ,włącza się i jest 5 sekund czarny ekran i wywala mnie do dash'a.co robić, pomocy. to samo jest z płytą na której są tekstury... :(:confused:


    Edit:

    Dodam jeszcze że dałem do serwisu wczoraj X'a ,to teraz nawet mi nie chodzą orginalne gry... o co chodzi? spieprzyli coś czy co ? pojawia mi sie napisy na białym tle i pisze (chyba w 10 językach) "to play this disco, put it in xbox 360console"
     
  2. Lotnik421 Xbox One

  3. GumiiS

    GumiiS Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    DObra może inaczej sformułuje bo już sie trochę dowiedziałem i nie znam odpowiedzi na te pytania

    bo nagrałem BF3 ale nie pojawił sie ten napis przy 100%'entach "successfull" tylko otwiera mi sie napęd i komunikat jakiś z żółtym "!" i pisze chyba że mam zamknąć napęd i nacisnąć "OK".To naciskam ,ale on nagrywa od nowa... CO robić ? to samo jest z tą płytą z teksturami i mutikiem.A jak wkładam do xboxa to mi sie nie pojawia to co każdej grze (czyli ten napis "to play this disc, put it an xbox 360 console " tylko pojawia się "zagraj w gre" i naciskam "A" i wtedy pojawia się czarny obraz na 5 sekund i wywal mnie do dash'a i nawet nie ma okładki tej gry jak wkladam do napędu (wiecie o co chodzi). I teraz pytanie czy to może być dobrze nagrane, i tylko nie działa bo nie mam przeróbki czy jest źle nagrana i tak...?

    za tą odpowiedź będę bardzo wdzięczny... :)
     
  4. GumiiS

    GumiiS Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    19
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
  5. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
    Witam
    Podpinam się pod temat, bo mam taki sam problem z Gears of War 3, nagrane na Verbatimach MKM-003 (4x z OPC) liteonem iHas 124 B, programem ImgBurn, layerbreak w pliku .dvd to 2133520. Również czarny ekran.

    dash-...604
    LT 2.0

    Pozdrawiam
     
Wczytywanie...

Poleć forum