1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z flashowaniem HITACHI 59

Temat na forum 'Dla świeżaków' rozpoczęty przez c5180, Styczeń 27, 2013.

  1. c5180

    c5180 Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 26, 2013
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam, tak jak w poście witającym pisałem, mam problem z napędem HITACHI, próbowałem sobie sam poradzić, szukając tutaj wszelkich poradników, plików, tutoriali, lecz nic nie znalazłem co by mogło mi pomóc. Otóż problem polega na tym że próbowałem sflashować napęd programem JungleFlasher 0.1.92 (starszych wersji również próbowałem). Owy program nie wykrywa napędu, na portach w których jest podpięty napęd nic nie wykrywa, uruchamiając tryb B, kropki lecą w nieskończoność. Raz czekałem godzinę bo myślałem że to może tak długo ma trwać. Kolejną sprawą jest problem polegający na tym że czasami bios sygnalizuje mnie sygnałem dźwiękowym o błędzie procesora podczas próby włączenia jungleflashera i wyboru napędu. Próbowałem również innych tutoriali lecz niestety brak programów potrzebnych do wykonania tych czynności zmusił mnie do korzystania jedynie z tutoriala opierającego się na jungleflasher. Jeśli macie jakieś pomysły jak to obejść, bardzo proszę o rady. Pozdrawiam.
    wykryło mi napęd, ale przy flashowaniu wyskoczył mi błąd że nie może znaleźć pliku ix151-59.bin Gdzie mogę taki plik znaleźć?

    Alert -=SETH=- //Nie pisz post pod postem. Używaj opcji edytuj.

     
  2. Lotnik421 Xbox One

  3. TheOFF

    TheOFF V.I.P V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 23, 2009
    Posty:
    1282
    Polubienia:
    341
    Punkty za osiągnięcia:
    83
    Miasto:
    UK
    1. Nie pisz posta pod postem, użyj funkcji edytuj.
    2. Widocznie masz niekompatybilny chipset na Twojej płycie głównej.
    Jedynym ratunkiem wydaje mi się być flashowanie tego napędu na innym PC.
     
  4. c5180

    c5180 Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 26, 2013
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    udało mi się sflashować. Ale niestety na nic to się zdało bo gry się nie włączają. Wywala od razu do ekranu głównego. W czym teraz może tkwić problem? System ma numer: 2.0.16202, może powinienem zrobić downgrade systemu? Jeśli tak to do jakiej wersji najlepiej?
     
  5. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Odp: Problem z flashowaniem HITACHI 59

    Nie wgrasz starszego dasha to raz. Dwa że do hitachi niezbędny jest ihas.

    No i czy napewno flash poszedł ok? Opisz po kolei co zrobiłeś.

    Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
     
  6. c5180

    c5180 Użytkownik Użytkownik Świeżak

    Dołączył:
    Styczeń 26, 2013
    Posty:
    11
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Z tego co pokazał JungleFlasher to tak, flashowanie przeszło pomyślnie. A proces przez jaki przeszedłem to:
    1) Zainstalowanie sterowników VIA oraz PortIO32;
    2) Podłączenie napędu hitachi pod sata, przejście do trybu B poprzez pSlax;
    3) Odpalenie JF, robiłem wszystko zgodnie z tutorialem, mianowicieŁ

    Wszystko przebiegało pomyślnie, aż do momentu gdy wyskoczył błąd z alertem niemocy znalezienia pliku o nazwi ix151-59.bin . Plik ten znalazłem na chomikuj. Wpakowałem go do folderu firmware, powtórzyłem operacje i udało się. Poniżej zamieszczę log z operacji. Tym samym chciałbym zadać pytanie skoro sam JF poprosił mnie właśnie o powyższy plik, to do jakiej wersji fm sflashowałem napęd?

    log:

    Tak to miało wyglądąć?
     
Wczytywanie...

Poleć forum