1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

problem z grami :/

Temat na forum 'Dla świeżaków' rozpoczęty przez Adrian Stencel, Sierpień 4, 2011.

  1. Adrian Stencel

    Adrian Stencel Świeżak Świeżak

    Dołączył:
    Sierpień 4, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam
    miesiąc temu kupiłem konsolę 360 elite nowa i do tego kinect. Konsole kupiłem przerobioną i wszystko działa ale nie gra typu black ops :/ nagrywałem już 4 razy nawet patch robiłem i nie wiem dlaczego nie działa jest tylko czarny ekran i trzeba wyłączyć i włączyć konsole aby wyjąć płytę :(.
    Po kupnie konsoli podłączyłem kinect i wyświetlił się obraz że trzeba zaktualizować więc to zrobiłem.
    Kinect śmiga idealnie ale gry z ap25 nie działają (przed aktualizacją konsoli nie grałem w żadną grę z ap2.5) i wydaje mi się ze to przez tą aktualizacje. Zadzwoniłem do sklepu gdzie nabyłem konsolę i usłyszałem że nie trzeba było aktualizować :) no tak zgadza się ale ja ją kupiłem razem z kinect i chciałem używać go :) więc mógł zrobić aktualizacje i ponownie przerobić a nie proponować mi zniżkę i wysyłkę w dwie strony na mój koszt :)
    Czy jest jakaś możliwość aby grać w gry z ap2.5?
    nie wiem czy to istotne dash 2.0.13599.0
    Pozdrawiam
     
  2. Lotnik421 Xbox One

  3. Brudsien

    Brudsien Pomocnik Pomocnik

    Dołączył:
    Grudzień 18, 2010
    Posty:
    1860
    Polubienia:
    1
    Punkty za osiągnięcia:
    38
    Miasto:
    Katowice
    Przy dashu jaki masz zadna gra ci juz nie zadziala bo usunal on przerobke, tzreba przerabiac od nowa, gry z AP nie zadzialaja bo wymagaja przerobki ktorej jeszcze nie ma
     
  4. Adrian Stencel

    Adrian Stencel Świeżak Świeżak

    Dołączył:
    Sierpień 4, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    no ale działają wszystkie gry tylko black ops nie działa ???
    wiec przeróbka jest :) chyba ze to magiczny x
     
  5. piotr87a

    piotr87a Użytkownik Użytkownik

    Dołączył:
    Grudzień 20, 2010
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Sarajewo
    pewnie masz konsole przerobiona lt +1.9 a najnowszy dash (13599) nie usunie ci tej przerobki, a tak na marginesie nie pograsz narazie w gry z ap 2.5 trzeba czekac na nowego lt+1.91 chyba ze wyjda nowe łatki do abgx pod najnowszego dasha
     
  6. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    Masz pewnie 1.9
    Gry z AP25 (czuli m.in. BO) nie działają
    Niedługo pojawi się 1.91 które ten problem rozwiąże
     
  7. Adrian Stencel

    Adrian Stencel Świeżak Świeżak

    Dołączył:
    Sierpień 4, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    czyli będę musiał przerobić na nowo?? :(
     
  8. piotr87a

    piotr87a Użytkownik Użytkownik

    Dołączył:
    Grudzień 20, 2010
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Sarajewo
    TAK jesli bedziesz chcial grac w gry z ap 2.5
     
  9. misiek12m

    misiek12m Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    671
    Polubienia:
    41
    Punkty za osiągnięcia:
    28
    Miasto:
    Gorlice
    pośpieszyłeś się troche... przed flashem mogłeś troche poczytać bo gier z AP2.5 nie odpalisz, a flash 1.91 pojawi się juz niedługo.
    Czeka Cię ponowne wysłanie konsoli do serwisu, no chyba że spróbujesz przerobić ją sam
     
  10. Adrian Stencel

    Adrian Stencel Świeżak Świeżak

    Dołączył:
    Sierpień 4, 2011
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    sam nie będę robił :/ wolę dać osobie która już to robiła :)
    ja konsole kupiłem z 1.9 nie miałem pojęcia ze nie będą mi działać gry jak podłącze kinect i zainstaluje aktualizacje :) jak gość co sprzedaje miał troszkę iq wiecej niż goryl to by wiedział jak kupuje zestaw xbox z kinect to logiczne że będę go chciał użyć i powinien sam zrobić aktualizacje i przerobić po aktualizacji aby gry z ap25 śmigały.
    coś jeszcze czytałem o oflagowaniu konsoli jak się próbowało odpalić grę z ap25 co to oznacza i czy coś w tym prawdy jest?
    i ostatnie pytanie czy płytka którą nagrałem przyda się jak przerobie konsole na 1.91?
     
Wczytywanie...

Poleć forum