1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z Hitachi 47

Temat na forum 'Dla świeżaków' rozpoczęty przez cichos, Grudzień 16, 2011.

  1. cichos

    cichos Użytkownik Użytkownik

    Dołączył:
    Wrzesień 11, 2010
    Posty:
    26
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam, mam problem z przerobieniem napędu Hitach 47 , po wprowadzeniu go w Mode-B system go wykrywa jako ATA Device ale nie może zainstalować sterowników . W czym może być problem?
    Logi z JF:
    Kod:
    JungleFlasher 0.1.89 Beta (284)
    
    Session Started Fri Dec 16 15:46:51 2011
    
    
    
    This is a 32 bit process running on 2 x 32 bit CPUs 
    
    portio32.sys Driver Installed 
    
    portio32.sys Driver Started, thanks Schtrom ! 
    
    Found 8 I/O Ports.
    
    Found 1 Com Ports.
    
    Found 12 windows drives A: C: D: E: F: G: H: I: J: K: L: M:
    
    Found 2 CD/DVD drives G: H:
    
    
    
    Drive key 9AA8DA3343643B627422F8A6692675FE
    
    
    
    Key NOT in KeyDB 
    
    Key is: 9AA8DA3343643B627422F8A6692675FE
    
    Key has been tested and verified, thanks C4eva ! 
    
    Drive is Hitachi.. 
    
    ....
    
    Drive, answers normal Windows Inquiry 12 0 0 0 24 0
    
    0000: CD CD CD CD CD CD CD CD - CD CD CD CD CD CD CD CD ................
    
    0010: CD CD CD CD CD CD CD CD - CD CD CD CD CD CD CD CD ................
    
    0020: CD CD CD CD                                       ....            
    
    
    
    Mode-B Done! 
    
    Found drive A: - Removable.
    
    Found drive C: - Hard Drive.
    
    Found drive D: - Hard Drive.
    
    Found drive E: - Hard Drive.
    
    Found drive F: - Hard Drive.
    
    Found drive G: - CD/DVD.
    
    Found drive H: - CD/DVD.
    
    Found drive I: - Removable.
    
    Found drive J: - Removable.
    
    Found drive K: - Removable.
    
    Found drive L: - Removable.
    
    Found drive M: - Removable.
    
    No Hitachi drives were found!
    
    Scanning for hardware changes
    
    
     
  2. Lotnik421 Xbox One

  3. cichos

    cichos Użytkownik Użytkownik

    Dołączył:
    Wrzesień 11, 2010
    Posty:
    26
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Wie ktoś co moze być nie tak? napęd dostałem w takim stanie wiec nie wiem co może być tam wgrane.
     
  4. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Wejdź w windowsowegk managera urządzeń i zobacz czy się zainstalował. Jeśli nie to zrob odśwież. Jak dalej nic to po wprowadzeniu w mode b uruchom ponownie pc (napęd ma być włączony)

    Sent from my LG-P920 using Tapatalk
     
  5. cichos

    cichos Użytkownik Użytkownik

    Dołączył:
    Wrzesień 11, 2010
    Posty:
    26
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Nie pomogła żadna z tych czynności, napęd jest wykrywany w menadżerze urządzeń jako ATA Device , system próbuje zainstalować sterowniki ale kończy się to niepowodzeniem, dzieje sie tak na dwóch komputerach. W JF w polach Vendor, Name, F/W rew. ,reserved nic się nie wyświetla , tylko w polu DVDkey świeci się kluczyk stąd wiem że pod tym portem podpięty jest napęd.
     
Wczytywanie...

Poleć forum