1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

problem z kluczem PMT HACK

Temat na forum 'Dla świeżaków' rozpoczęty przez lukanio913@wp.pl, Sierpień 24, 2011.

  1. lukanio913@wp.pl

    lukanio913@wp.pl Użytkownik Użytkownik

    Dołączył:
    Sierpień 7, 2011
    Posty:
    15
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Białaczów
    Witam.Próbuje od dłuższego czasu z czytać klucz napędu metodą PMT HACK i cały czas pojawia się że się nie udało. Z góry dzięki za pomoc.



    O to log:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    JungleFlasher 0.1.86 Beta (267)
    Session Started Wed Aug 24 14:31:13 2011

    This is a 32 bit process running on a 32 bit CPU
    portio32.sys Driver Installed
    portio32.sys Driver Started, thanks Schtrom !
    Found 12 I/O Ports.
    Found 1 Com Ports.
    Found 3 windows drives A: C: D:
    Found 0 CD/DVD drives

    Drive is Lite-On..
    Drive is Lite-On..
    Sending Vendor Intro to port 0xE000
    Status 0x51
    Re-sending Vendor Intro:
    ............
    Serial flash found with Status 0x52

    Extracted drive key failed Verification !


    PhatKey extraction failed!
     
  2. Lotnik421 Xbox One

  3. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
  4. lukanio913@wp.pl

    lukanio913@wp.pl Użytkownik Użytkownik

    Dołączył:
    Sierpień 7, 2011
    Posty:
    15
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Białaczów
  5. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    To opisz krokami co robisz bo kolei.
    Wiesz, że w odpowiednim momencie potrzebujesz wyłączyć zasilanie, poczekać chwile, włączyć spowrotem
    Ten kolega nie podesłał ci tutoriala?
     
  6. madzixon

    madzixon Użytkownik Użytkownik

    Dołączył:
    Październik 21, 2010
    Posty:
    22
    Polubienia:
    1
    Punkty za osiągnięcia:
    3
    Witam...

    1.Zdejmujemy metalowa osłonę że mieć dostęp do pin MPX01
    2.Podłączamy napęd
    3.Włączamy zasilanie
    4.Odpalamy Jungleflasher
    5.Klikniecie phatkey
    6.Wyłączamy zasilanie 3.3V
    7. Przykładny probe do MPX01 i trzymamy
    8. Włączamy zasilanie 3.3V
    9 Klikamy YES powinien pokazać się status 52
    http://img546.imageshack.us/img546/6181/92382210.jpg
    jak wyskoczy odkładamy probe i czekamy (5 do 25 sek)
    10.7.Gdy zobaczymy to okno przełączamy przełącznik 3.3v na OFF ,po 5 sekundach na ON i klikamy OK.
    http://img822.imageshack.us/img822/2500/madzixon2.jpg
    11.Cieszymy się kluczem :)
     
  7. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
    skoro widać że
    Serial flash found with Status 0x52

    Extracted drive key failed Verification !
    to po co karzesz mu krok po kroku pisać...5 sekund jest kluczowe w momencie wył i wł napedu

    aha no i oczywiscie usuń sterowniki od via...
     
  8. herospol

    herospol Świeżak Świeżak

    Dołączył:
    Październik 9, 2011
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Mam identyczny problem jak autor tematu... Nawet log identyczny. Probe mam wykonane z tutorialu na forum. Dodam ze na swojej plycie głównej roiblem juz jeden napęd HITACHI i wszystko przebiegło bez problemu. Z tym liteonem siedze już dłuższy czas...
     
  9. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Sprawdź czy igła działa ok, bo nawet bez igły jak wyłączysz i wlaczysz to masz status 0x52

    Wysłane z mojego LG-P920 za pomocą Tapatalk
     
  10. herospol

    herospol Świeżak Świeżak

    Dołączył:
    Październik 9, 2011
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Igła chyba działą ok, bo jak robie to z igłą to mam log:
    Drive is Lite-On..
    Drive is Lite-On..
    Sending Vendor Intro to port 0xA800
    Status 0x51
    Re-sending Vendor Intro:
    ..................................
    Serial flash found with Status 0x52

    Extracted drive key failed Verification !


    PhatKey extraction failed!

    A jak bez to:
    Drive is Lite-On..
    Sending Vendor Intro to port 0xA800
    Status 0x51
    Re-sending Vendor Intro:
    ..................
    Serial flash found with Status 0x52

    Stage 1 failed

    Stage 1 failed

    Extracted drive key failed Verification !

    Probuje nawet na 2giej płycie głównej i nic. Proszę o dalsze rady

    PS poza tym jak sprzwdzić czy igła działa ok?
     
Wczytywanie...

Poleć forum