1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z LTU - unknown chip type.

Temat na forum 'Dla świeżaków' rozpoczęty przez ryszard93, Styczeń 10, 2014.

  1. ryszard93

    ryszard93 Świeżak Świeżak

    Dołączył:
    Sierpień 5, 2012
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    Mam pewien problem z LTU, chciałem sobie przerobić napęd zatem wymieniłem elektronikę po czym wgrałem firmware niestety bez ważnych plików pobranych przez RGH w związku z czym nie czytało płyt.

    Teraz mam duży problem aby wgrać ponownie zmodyfikowany firmware, wcześniej bez problemu wchodziłem w vendor mode, teraz jest to prawie niemożliwe (muszę wykorzystać Lite-on Erase)
    jednakże nawet po wejściu w Vendor mode nie mogę wgrać poprawionego firmware, gdyż JungleFlasher pokazuje, że chip jest nieznanego typu.

    W związku z tym zwracam się z prośbą o jakąś poradę, wyczytałem że mogłem zablokować chip i wtedy jest kaput, jeśli tak to czy przypadkiem chip z napędu DG16D2S mógłby pasować do tej elektroniki?

    Jeśli istnieje jakieś rozwiązanie mojego problemu, byłbym wdzięczny za poradę. Bardzo dziękuję.


    PS: Napęd jest wykrywany przez komputer poprawnie jako DG16D5S.

    Kod:
    Device ID: 0x1
    Vendor ID: 0x1
    Name: Unknown Type
    Size: n/a
    Type: Serial flash with status 0x72
    
     
  2. Lotnik421 Xbox One

  3. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Jakby chip był zablokowany to nie wykasowalbys fw. Spróbuj po erase dać intro.

    Wysyłane z mojego SM-N9005 za pomocą Tapatalk 2
     
  4. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
    Przelacz na fat i daj liteon erase...tez mialem taki problem ...

    Wysyłane z mojego LG-P880 za pomocą Tapatalk 2
     
  5. ryszard93

    ryszard93 Świeżak Świeżak

    Dołączył:
    Sierpień 5, 2012
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Wszystko wskazywałoby na to, że nie kasuje flasha, logi z wykonywanych poleceń programu:

     
Wczytywanie...

Poleć forum