1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z nagrywaniem iHas

Temat na forum 'Kosz' rozpoczęty przez misiek12m, Marzec 25, 2013.

  1. misiek12m

    misiek12m Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    671
    Polubienia:
    41
    Punkty za osiągnięcia:
    28
    Miasto:
    Gorlice
    Witam.
    Posiadaczem iHasa jestem już od około roku. Nigdy nie miałem żadnego problemu z wypalaniem gier. Zawsze wypalałem na Verbatimach i wszystko było ok, aż do zeszłego tygodnia. Ostatnia gre wypalałem gdzies w sierpniu i iHas był wtedy jeszcze w starym komputerze. Ostatnio próbowałem nagrać FIFE13 i spaliłem 2 Verbatimy. Pomyślałem, że spróbuje nagrać na zachwalanych przez wiele osób Platinumach. Zaopatrzyłem się w cake 10 szt, Media ID: MBIPG101-R10-65. Robiłem wszystko wg poradnika na forum, gra nagrała się w 100%, ale niestety przy instalacji na dysk wywala błąd w 49%, a przy próbie uruchomienia z płyty wywala komunikat ze szciereczka. Probowalem jeszcze zmieniac rozne opcje OPC on/off Force HT:eek:n/off; bufor 20-512MB itd. Wgrywałem różne Burner Maxy, zrobilem crossflash na 524B i pozniej z powrotem na 124B. Spalilem 6 Platinum, z czego podczas nagrywania 3 juz na samym poczatku wywalilo blad: "Optimum Power Calibration failed". Uznalem ze jest to wina nowego komputera/plytek.

    Niestety, dzisiaj od nowa wgralem burner max, podlaczylem ihasa do starego komputera, wszystko ustawilem jak kiedyś, nagrywalem na Verbatimie MKM003 i niestety ale gra wciaz nie dziala ;/ Dodam ze nie jest to wina obrazu bo probowalem nagrac 2 rozne obrazy FIFY, Assassina i Dishonored. Za kazdym razem to samo... Xbox tez jeszcze dziala, bo stare gry XGD3 dzialaja. Czym moze byc to spowodowane? Spalilem juz 9 plyt ;/ Czy jest mozliwe, ze iHas juz sie zuzyl? Ewentualnie czy moze byc to jakas usterka i czy orientuje sie ktos ile jest na niego gwarancji? Kupiony na morele.net rok temu.

    Z gory dzieki za wszystkie odp ;]

    Edit: Ustawienia ostatniej proby na MKM-003

    Smart Burn: ON
    Force HT: OFF
    Online HT: OFF
    Over Speed: OFF

    Troche to dziwne, bo ja na iHasie z burner max nie moge nawet odpalic gry, a kolega nagrywa XGD3 na zwyklej nagrywarce, nic nie ustawia i normalnie chodza z dysku, jesli uzyje tricku z mp3 ;/

    Jak to teraz wyglada z Burner Maxem? 124B jest juz wycofany z produkcji. Jaki jest jego nastepca? 124D? 124-04? Czy moze lepiej kupic inna nagrywarke np. LG i uzywac Payload?
     
  2. Lotnik421 Xbox One

  3. TheOFF

    TheOFF V.I.P V.I.P XBOX MANIAK Użytkownik

    Dołączył:
    Grudzień 23, 2009
    Posty:
    1282
    Polubienia:
    341
    Punkty za osiągnięcia:
    83
    Miasto:
    UK
    Myślę, że to wina ustawień IMGBurn.
    Skoro gra nagrywa się w całości, z programem musi być coś nie tak.
    Nagrywarka musi być sprawna. ( aczkolwiek mi w grudniu zeszłego roku jeden iHAS padł, przestał czytać płytki DVD-DL )

    Nagrane płyty przechodzą weryfikację?
    Próbowałeś nagrywać w Trybie Awaryjnym?
    Możliwe, że masz za bardzo obciążony system.

    Wysłałbym Ci moje ustawienia, które przez pewien czas działały, jednak ostatnio podczas nagrywania gier dla znajomego, płytki nie przechodziły weryfikacji.

    Myślę, że najlepszym wyjściem będzie wgranie FW pod 124B, pod Verbatimy, czyli oryginalny FW, który dostarczył c4eva.
    Nagrywaj tylko i wyłącznie na Verbatimach.

    Zrób to co napisałem wyżej i odezwij się do mnie rano, podeślę Tobie moje ustawienia.
    Być może wtedy zadziała.

    Powodzenia! ; )
     
  4. misiek12m

    misiek12m Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    671
    Polubienia:
    41
    Punkty za osiągnięcia:
    28
    Miasto:
    Gorlice
    Jeśli chodzi o nowy komputer to o przeciążeniu nie ma mowy. Zapomniałem dodać że dzisiaj wgrałem właśnie oryginalny firmware pod verbatim i próbowałem nagrywać na starym komputerze, na którym wcześniej nie miałem żadnych problemów. Nagrywalem 4x z włączonym opc i reszta jak wyżej. Fakt ze system był obciążony, bo komputer jest bardzo stary. Jednak kiedyś spokojnie Nagrywalem na nim po 3 kopie po kolei, wszystkie 4x i nie było żadnych problemów. Zrezygnowałem nawet z weryfikacji bo i tak zawsze się udawało ;-) zawsze w trakcie nagrywania wywalalo błąd urządzenia we/wy ale po chwili wznawialo nagrywanie i nie było żadnych problemów ;-) to co mnie dzisiaj zmartwilo, to to że podczas nagrywania wielokrotnie bufor spadał do 0 i dopiero po chwili wznawial działanie. Wyglądało to faktycznie jakby komputer sobie po prostu nie radził. Kolejna sprawa to ze nie próbowałem jeszcze nagrywać na verbatim z wysokim buforem. Ustawiony był standardowo czyli na 20 MB. Kombinowalem z nim na platinum ale bez skutku. Czekam na ustawienia i liczę że w końcu ruszy ;-)

    Edit : hipotezę o tym ze nie działa na nowym komputerze raczej wykluczam :p jutro kupie jeszcze 2 płytki i spróbuję z buforem 512 i Twoimi ustawieniami na nowym kompie

    Sent from my HTC Desire using Tapatalk
     
Wczytywanie...

Poleć forum