1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z napędem

Temat na forum 'Dla świeżaków' rozpoczęty przez endlesik, Styczeń 21, 2013.

  1. endlesik

    endlesik Użytkownik Użytkownik

    Dołączył:
    Kwiecień 23, 2010
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Polskie miasto
    Witam! Otóż mam wyjątkowo dziwny problem z moim napędem. Więc tak, kupiłem xboxa przerobionego - firmware iXtreme 1.6 - i wszystko śmigało. Filmy, muzyka, gry wypalone ręcznie, czy ze sklepu. Wszystko było cacy, aż do świąt 2011. Dostałem pod choinkę Assassin's Creed Brotherhood, więc postanowiłem to potestować. Moim oczom ukazał się komunikat o konieczności aktualizacji Dasha. Nie mam JTAGa, czy żadnej hardware'owej przeróbki, więc uznałem, że nic mi to nie uszkodzi. Zaktualizowałem. Wszystko działało bez problemu, tak jak na początku. Po jakimś czasie, zrobiłem sobie ok. miesięczną przerwę, po czym znów chciałem pograć.. Włożyłem wypalaną przeze mnie płytę.. i cóż. "Płyta jest brudna, lub uszkodzona." Czyściłem i nic. Włożyłem drugą wypalaną. To samo. Włożyłem oryginalną.. działa. To uznałem, trudno, wiele nie straciłem. Do czasu. Po kilku dniach xbox przestał czytać wgl. płyty. Ale wiecie co jest dziwne? Płyty CD czyta bez problemu, a do tego specjalnie sprawdziłem całą serię filmów o Harrym Potterze. Od najstarszej, po najnowszą. Wszystkie to DVD-DL. Nie czytał żadnej, za wyjątkiem Więźnia Azkabanu. Tego czytał bez żadnego problemu/zacięcia. Wyjąłem kilka razy i włożyłem.. za każdym razem czyta, innych płyt nie. I tutaj znajduje się moja prośba, czy ktoś z Was miał podobny problem? Laser kalibrowałem.. Absolutnie nic to nie zmieniło, a dojechałem do najniższego możliwego i bezpiecznego oporu na potencjometrze. Jeśli ktoś wie, co może być przyczyną, bardzo bym prosił o pomoc :p Niestety nie wiem, czy to wina: lasera, napędu, płyty głównej, firmware'u.. aczkolwiek wgrywałem już na napęd oryginalny firmware i też nie była najmniejszej zmiany.
    Pozdrawiam.
     
  2. Lotnik421 Xbox One

  3. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Odp: Problem z napędem

    Laser na 100%. Pozostała wymiana

    Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
     
  4. endlesik

    endlesik Użytkownik Użytkownik

    Dołączył:
    Kwiecień 23, 2010
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Polskie miasto
    OK, to jeszcze 2 pytania, czy pod mój napęd musi być jakiś specyficzny laser, czy szukać po prostu laser do Xboksa? I czy dam radę go wymienić w domowych warunkach?

    @edit
    I powiedz mi jeszcze, skąd ta pewność że to laser? Pytam z czystej ciekawości :)
    Pozdrawiam i dzięki.
     
  5. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Odp: Problem z napędem

    Jaki masz napęd? No jak nie czyta płyt albo wybrzydza to zawsze laser

    Wysyłane z mojego GT-N7100 za pomocą Tapatalk 2
     
  6. endlesik

    endlesik Użytkownik Użytkownik

    Dołączył:
    Kwiecień 23, 2010
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Polskie miasto
    Odp: Problem z napędem

    Liteon. Tylko to wybrzydzanie jest dziwne, jedną płytę czyta bez problemu a reszty w ogóle nie widzi, cd normalnie odczytuje :p laser to może być hop 141 czy jakoś tak?

    Wysyłane z mojego E15i za pomocą Tapatalk 2
     
Wczytywanie...

Poleć forum