1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z napędem

Temat na forum 'Dla świeżaków' rozpoczęty przez Caibre, Listopad 5, 2013.

  1. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Witam,

    Posiadam Xboxa 360 Slim 4 GB, od paru dni mój napęd nie działa albo w ogóle, albo tylko przez chwilę. Problem polega na tym, że po włączeniu cały czas miga kontrolka wysuwania się napędu. Po załadowaniu się już systemu mam informacje "otwieranie", a w przypadku kliknięcia na to, lub skorzystanie z przycisku na konsoli do wysunięcia, informacja na kilka sekund zmienia się w "zamykanie", po czym znów wraca do "otwierania". Próbowałem wysunąć napęd ręcznie. Zachowania po tym działaniu były różne. Otworzyłem napęd, zmieniłem płytę, włożyłem i napotkałem właśnie na dwa zachowania: 1) napęd nie reagował, cały czas informacja o otwieraniu go, lub 2) płyta się załadowała, włączyła się gra po czym po kilku minutach grania znów wróciłem do punktu wyjścia. Sytuacja gdzie gra zadziałała, była wyjątkowa, bo na kilku prób (około 6) gra odpaliła się tylko raz.

    W czym może tkwić problem? Konsole mam około dwóch lat, lecz grałem na niej tylko na początku - zaledwie kilka dni - później po przeprowadzce przerzuciłem się na PC i jakoś konsola leżała w pudełku nie ruszana. Czy jest możliwość, że napęd odmówił mi współpracy przez te zaledwie kilka dni? Czy w czym tkwi problem?
     
  2. Lotnik421 Xbox One

  3. Semimav

    Semimav Użytkownik Użytkownik

    Dołączył:
    Październik 3, 2010
    Posty:
    148
    Polubienia:
    16
    Punkty za osiągnięcia:
    18
    Miasto:
    Łódź
    Wyglada tak jakby kabel sata nie kontaktowal.
     
    1 osoba to lubi.
  4. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Rozkręcam Xboxa i zobaczymy. Przeczyszczę i zobaczę co z gumką, a jak to nie zadziała, to zobaczę co z tym kablem sata. Może rzeczywiście jest poluzowany, a jak nie, to mogą być jakieś jeszcze przyczyny?

    Ewentualnie mogą postarać się go wymienić, bo widziałem na allegro i w porównaniu do kosztów wymiany całego napędu to są drobne grosze.
     
  5. orso

    orso Super Moderator Członek Załogi Super Moderator Pomocnik PSforum.pl

    Dołączył:
    Lipiec 26, 2009
    Posty:
    2723
    Polubienia:
    787
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Myślisz że kabel tu ma cokolwiek do tego?

    Gwarancja już się skończyła? Możesz oddać do serwisu sam nic nie zrobisz ,chyba że proste czynności jak wyczyszczenie optyki.
    Jeszcze możesz zrobić reset do ustawień fabrycznych, trzykrotnie już mi to pomogło też objawy były jak by napęd się gubił.

    Wysłane z mojego HTC One X przy użyciu Tapatalka
     
    1 osoba to lubi.
  6. Semimav

    Semimav Użytkownik Użytkownik

    Dołączył:
    Październik 3, 2010
    Posty:
    148
    Polubienia:
    16
    Punkty za osiągnięcia:
    18
    Miasto:
    Łódź
    Rozne rzeczy juz widzialem wiec nie zaszkodzi sprawdzic.
     
    1 osoba to lubi.
  7. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12090
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Czujnik położenia tacki lub przewód sata

    Wysyłane z mojego GT-N7000 za pomocą Tapatalk 2
     
    1 osoba to lubi.
  8. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Czy da się domowym sposobem sprawdzić ten czujnik położenia tacki? W jaki sposób?
     
  9. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Rozkręciłem konsolę, napęd. Gumka była na prowadnicach, trzymała się dość mocno, więc opada motyw z osunięciem się jej lub jakimiś luzami. Wyciągnąłem ją, wrzuciłem na kilka chwil do wrzątku, po czym zamontowałem z powrotem. Docisnąłem ten czerwony kabel łączący konsolę z napędem, środek przeczyściłem sprężonym powietrzem. Włączam i znów to samo. Kontrolka cały czas miga na zielono i **** ;/ Wczoraj po kilkuminutowej pracy przełożyłem xboxa z pozycji poziomej na pionową, włączyłem ponownie i jakoś zadziałało. Lecz po próbie otwarcia, tacka się wysunęła a kontrolka znów zaczęła migać. Kontrolka migała, a ja nie mogłem zasunąć tacki z powrotem, bo przycisk znów nie reagował.

    Czy macie jakieś inne propozycje?
     
  10. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12090
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Czujnik tacki sprawdzić, idą do niego 3 przewody. Jeśli ułamal się zatrzask to nie siedzi na swoim miejscu. Miałeś wymienić sata przewód

    Wysyłane z mojego GT-N7000 za pomocą Tapatalk 2
     
    1 osoba to lubi.
  11. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Mam problem. Nie mogę dostać się do kabla sata z drugiej strony. Jest on zasłonięty przez jakiś plastik. Jak go wykręcić? Przesyłam zdjęcie

    [​IMG]

    Jak odkręcić ten plastik pod którym chowa się kabel sata? ten niebiesko-pomarańczowy

    I w którym miejscu znajduję się ten czujnik położenia?

    tutaj wrzucam zdjęcie z rozkręconego napędu


    [​IMG]

    Wskażcie mi dokładnie, gdzie to znajdę, jak rozkręcić i co z tym zrobić^^
     
  12. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12090
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Czujnik jest z dołu 3 przewody idą do niego. Plastik Wyciągnij odkręcić śruby.

    Wysyłane z mojego GT-N7000 za pomocą Tapatalk 2
     
    1 osoba to lubi.
  13. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    Kable czujnika wyglądają na dobrze zamocowane:


    [​IMG]

    Wykręciłem ten plastik, podociskałem wszystkie kable, podłączyłem z powrotem i znów to samo.. Fota ze środka, jak to wygląda (może czegoś nie zauważyłem):

    [​IMG]

    Czy jest jeszcze coś, co mógłbym sprawdzić u siebie w domu?
     
  14. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12090
    Polubienia:
    1068
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Jeśli wymieniłes sata i dalej to samo, konsola ma uszkodzony Southbridge.

    Wysyłane z mojego GT-N7000 za pomocą Tapatalk 2
     
    1 osoba to lubi.
  15. Caibre

    Caibre Świeżak Świeżak

    Dołączył:
    Listopad 5, 2013
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznań
    No nic. Wszystko co mogłem sprawdzić u siebie w domu sprawdziłem. We wtorek udam się do serwisu i dam Wam znać co było nie tak. Dzięki wszystkim za pomoc, a zwłaszcza Tobie Akir ;)
     
Wczytywanie...

Poleć forum