1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z napędem

Temat na forum 'Dla świeżaków' rozpoczęty przez graffit, Maj 12, 2014.

  1. graffit

    graffit Świeżak Świeżak

    Dołączył:
    Październik 27, 2012
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    Po długiej nocy z xboxem i fifą, xbox zaczął szwankować. Najpierw wyłączał się podczas gry, później przy wybieraniu składów, a po paru dniach ładowało tylko ekran startowy i znowu reset. Nie miałem czasu nic z tym zrobić, ale jak sie zabrałem po tyg., to sie okazało, że xbox nawet sie nie włącza, tylko wywala czerwoną diodę na zasilaczu. Wymieniłem zasilacz i xbox się włączył, ale znowu wywaliło w menu.

    Pomyślałem, że to może wina napędu, wiec dobrałem się do niego, wyczyściłem i nasmarowałem szyny i śrubę silnika przesuwającego głowicę, a sam laser spirytusem. Po zmontowaniu okazało się, ze xbox się resetuje zaraz po włożeniu płyty i odczytaniu jej przez laser. Zaznaczam, że cofnięta na max do tyłu głowica podjeżdżała pod płytkę, więc wnioskuję, że mechanika jest sprawna.

    Nie wiem teraz czy wymieniać cały napęd, czy tylko głowicę, a może to z samym xboxem coś się stało? Jeżeli ktoś ma jakiś pomysł to proszę o pomoc ;) Ja wnioskuję tylko, że pcb napędu może być sprawne, skoro głowica sie porusza, a to laser z odczytem ma problem, ale wole zapytać o opinie kogoś kto się zna ;)

    Pozdrawiam.
     
Wczytywanie...

Poleć forum