1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z niektórymi grami

Temat na forum 'Dla świeżaków' rozpoczęty przez Cyan1d3, Listopad 9, 2012.

  1. Cyan1d3

    Cyan1d3 Świeżak Świeżak

    Dołączył:
    Listopad 9, 2012
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam

    Mam Xboxa 360 Arcade Jasper z LT 3.0 i mały problem, otóż większość gierek wczytuje się bez problemu, konsola nie ścina się i nie wyskakują błędy odczytu oprócz dwóch gier ... Halo 3 i Forza 3.

    Halo 3 ładuje kampanię SP do 11 % a następnie wyskakuje mi błąd : "Error: Players failed to load content"
    próbowałem 2 różnych obrazów na 3 różnych płytach (Verbatim DVD+R DL) i za każdym razem to samo

    Natomiast Forza 3 nie załaduje toru Circuit de la Sarthe (le mans) również próbowałem na kilku płytach i jest zawsze ten sam błąd w tym samym miejscu

    Przez uruchomieniem obu gier upewniałem się czy płyty są bez zadarć czy rys, każda z nagranych wygląda jak nowa...

    Próbowałem już czyszczenia cachu, format dysku, usunięcie wszelkich danych jakie pozostawia po sobie gra (halo 3), instalacja obu gier również się nie powiodła, błąd odczytu danych z płyty.

    Czy ktoś się spotkał z tego typu problemem ? czy istnieje jakaś możliwość ominięcia/naprawy tych błędów ?

    sorry za DP ale pogrzebałem trochę i problem wygląda następująco :

    - żadna z obecnie posiadanych gier nie chce się zainstalowana dysku twardym (średnio do 50 % dochodzi instalka i wywala mi błąd)

    - podłączyłem 16 GB pendrive dostosowany do xboxa i próbowałem instalować gry ale problem pozostaje (50 % i koniec instalacji)

    - napęd to LiteON, jest masakrycznie głośny i stuko-trzeszczy podczas przemieszcznia się głowicy głośniej niż przy odpalaniu starego ursusa ...

    tak więc jeśli już wyeliminowałem problem dysku, pozostaje ban softu i zużyty napęd / rozkalibrowany laser/głowica.

    Czy ktośmiał podobny problem i mógłby potwierdzić podejrzenie ?

    edytuj posty //nakoz
     
Wczytywanie...

Poleć forum