1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z odpaleniem GTA 5 na RGH

Temat na forum 'Dla świeżaków' rozpoczęty przez tw1stos, Czerwiec 17, 2014.

  1. tw1stos

    tw1stos Świeżak Świeżak

    Dołączył:
    Sierpień 27, 2011
    Posty:
    9
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,
    mam problem z odpaleniem GTA 5 na jtag/rgh. Mam najnowszy dashlauncher i kernel 167xxx, pobralem gotowca GTA 5 pod rgh. Skopiowałem dwa foldery : GTA.DVD2 i folder 545xxxxx do content/000000000000 , zrobilem restart konsoli i gra zamiast sie uruchomic pokazuje czarny ekran i sie nie wlacza. Co mam zrobić żeby gra poprawnie działała ? Może problemem jest kiepskiej jakości pendrive ? Błagam o rady bardzo mi zależy na tej grze.
     
  2. Lotnik421 Xbox One

  3. orso

    orso Super Moderator Członek Załogi Super Moderator Pomocnik PSforum.pl

    Dołączył:
    Lipiec 26, 2009
    Posty:
    2723
    Polubienia:
    787
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
  4. tw1stos

    tw1stos Świeżak Świeżak

    Dołączył:
    Sierpień 27, 2011
    Posty:
    9
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Mam gotową wersje do skopiowania ale tak mam w xboxie wszystkie pliki w folderze content/000000000/545xxxA7/0000000200/ mam te 4 pliki. Co robić ?
     
  5. lolekw660i

    lolekw660i Użytkownik Użytkownik

    Dołączył:
    Wrzesień 12, 2011
    Posty:
    116
    Polubienia:
    9
    Punkty za osiągnięcia:
    18
    Miasto:
    Koszalin
    Ja jak nie zrzuciłem 1 płyty do dysku wewnętrznego to też miałem czarny obraz, ale nie jest pewny czy masz ten sam błąd :p
    A kopiowałeś do folderu content na dysk wewnętrzny czy zewnętrzny ?
    W content na dysku wew mają być 4 pliki w folderze, reszta może być na dysku zewnętrznym.
     
Wczytywanie...

Poleć forum