1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z padem

Temat na forum 'Dla świeżaków' rozpoczęty przez tarkos9, Listopad 24, 2013.

  1. tarkos9

    tarkos9 Świeżak Świeżak

    Dołączył:
    Listopad 24, 2013
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam , mam taki problem .

    Grałem sobie w Forzę 4 i padła mi bateria .

    Po włożeniu nowych analog "zapamiętał swoje ułożenie" .
    Jak włączam byle jaką grę to gałka zjeżdża w dół , skręca w lewo i jest zablokowany gaz (RT).
    Nie wiem jak mam to odblokować :C
    Wkładałem te rozładowane baterie i czekałem (bez ruszania) aż się wyładują (w grze i w menu i w interfejsie wyboru postaci) i nic .
    Próbowałem też UP tylko że przyciski odwrotnie [hamowanie(LT)w górę i w prawo] i nic to nie daje .
    Muszę kupować nowego pada ? ;<
    Pozdrawiam .

    PS. Mam drugiego pada który działa bez zarzutów .
     
  2. Lotnik421 Xbox One

  3. x-sauber

    x-sauber Użytkownik Użytkownik

    Dołączył:
    Grudzień 31, 2008
    Posty:
    269
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Bielsko Biała
    Nie spotkałem się z tym jeszcze. A próbowałeś wyszukać tego pada raz jeszcze?

    Wysłane z mojego WT19i za pomocą Tapatalk 2
     
  4. tarkos9

    tarkos9 Świeżak Świeżak

    Dołączył:
    Listopad 24, 2013
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Tak , nawet kilka razy i na zmianę że uszkodzony i ten 2 działający .
     
  5. jas8115

    jas8115 Użytkownik Użytkownik

    Dołączył:
    Maj 26, 2013
    Posty:
    105
    Polubienia:
    14
    Punkty za osiągnięcia:
    18
    Spróbuj w profilu poprzestawiać ustawienia (ruch postaci, itp.).
     
  6. tarkos9

    tarkos9 Świeżak Świeżak

    Dołączył:
    Listopad 24, 2013
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
  7. szangg

    szangg Użytkownik Użytkownik

    Dołączył:
    Marzec 7, 2012
    Posty:
    228
    Polubienia:
    30
    Punkty za osiągnięcia:
    28
    Płeć:
    Mężczyzna
    Miasto:
    Opoczno/Łódź/Bad Hersfeld
    Odświeżę troche temat bo mam dziwny broblem z padami. Do rzeczy:

    W ramach Games with Gold dostaliśmy kiedyś Dead Rising 2, wcześniej pograłem w to może w sumie 15 minut i odstawiłem bo były inne zaległości. Jako, że obecnie przebywam za granicą i nie mogę podpiąć x'a pod neta to pykam sobie chwilowo offline w to czego do tej pory nie ograłem. Wczoraj po włączeniu konsoli zapodałem wspomniany Dead Rising 2 i co? Jak tylko zacząłem grać wyłączył się pad:/ Biorę drugiego i co? Dokładnie to samo. Dla ścisłości nie mam koszyczków do padów tylko wbudowane akumulatorki ładowane na ładowacre stacjonarnej. Przy innych grach pady się nie rozłączają, jak jestem w dashu też wszystko śmiga. Czyszczenie pamięci nie pomogło, wyszukiwanie padów również nie pomogło:/ Ktoś się spotkał z czymś takim? Jakieś pomysły na rozwiązanie problemu?
     
Wczytywanie...

Poleć forum