1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z padem

Temat na forum 'Sprzęt' rozpoczęty przez Phafor, Grudzień 26, 2010.

  1. Phafor

    Phafor Użytkownik Użytkownik

    Dołączył:
    Marzec 13, 2010
    Posty:
    22
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,
    Mam problem z zestawem Charge n Play. Był okres czasu kiedy nie grałem ponad miesiąc na xboxie, więc oczywiste było, że pad się samoczynnie rozładował(akumulator). Przed ponownym uruchomieniem podłączyłem go pod usb i zacząłem grać, chcąc żeby podczas grania pad się naładował. Po zakończeniu grania odłączyłem zestaw. Następnego dnia chciałem znów grać ale już w funkcji bezprzewodowej pada. I tu rodzi się problem. Pad jest całkowicie rozładowany. Teraz włączyłem xboxa w funkcji uśpienia i próbuje ładować ten akumulator. Grałem ponad 4h i przez ten czas pad powinnien naładować się przynajmniej w połowie. Teraz przełączyłem xboxa w stan uśpienia i podłaczyłem zestaw. Na zestawie pali się zielona dioda, a powinna się palić chyba czerwona tak?


    Wiecie może co jest przyczyną problemu? Wadliwy akumulator?
     
Wczytywanie...

Poleć forum