1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z padem

Temat na forum 'Kosz' rozpoczęty przez choke, Grudzień 26, 2010.

  1. choke

    choke Świeżak Świeżak

    Dołączył:
    Kwiecień 11, 2010
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    Mam taki problem, otóż mam 2 pady jeden dostałem wraz z konsolą ( Elite Fat ) a drugi dokupiłem. Ten dokupiony był bardzo ale to bardzo sporadycznie używany. Jednak ostatnio się to zmieniło bo postanowiłem przejsc ARMY OF TWO, lecz pad się ciągle rozłącza i ponownie automatycznie załącza nawet jak leży nieruszany. Po prostu w grze wyświetla się komunikat podłącz pada a na padzie pierścień miga co jest irytujące, dodam że baterie są markowe ( Panasonic 2100 mAh ) zresztą pad z kompletu działa na tych samych poprawnie. Stąd moje pytanie jaka może być przyczyna i możliwe rozwiązanie
     
  2. Lotnik421 Xbox One

  3. djaku22

    djaku22 Użytkownik Użytkownik

    Dołączył:
    Grudzień 21, 2010
    Posty:
    31
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    może pora wymienić baterie ? ;p
     
  4. _PlamKa_

    _PlamKa_ Użytkownik Użytkownik

    Dołączył:
    Listopad 9, 2010
    Posty:
    137
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    ŁĘCZNA
    możesz mieć co z połączeniem pada z konsolą , tylko serwis
     
  5. neo937

    neo937 Użytkownik Użytkownik

    Dołączył:
    Kwiecień 28, 2009
    Posty:
    713
    Polubienia:
    22
    Punkty za osiągnięcia:
    18
    Sprawdź czy klapka od baterii nie jest obruszana, albo dobrze dociśnięta. Może wewnątrz te sprężynki coś nie stykają.
     
  6. darnokPL

    darnokPL Użytkownik Użytkownik

    Dołączył:
    Grudzień 18, 2010
    Posty:
    279
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Rymanów
    Sprawdź tą sprężynkę może zardzewiała, wyczyść spirytusem. Ja tak miałem z mp3 pomogło :D
     
  7. MortisedKralek

    MortisedKralek Banned

    Dołączył:
    Grudzień 23, 2010
    Posty:
    7
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
  8. choke

    choke Świeżak Świeżak

    Dołączył:
    Kwiecień 11, 2010
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Mam taki preparat " Kontakt " ale nie wiem czy jest sens go używać bo nie widzę ognisk korozji, klapka wydaje się solidnie trzymać przekładałem z czarnego pada i to samo. Co do baterii czarny pad się na nich nie rozłącz, biały tak więc to chyba nie wina baterii. Może źle sparowałem pad z X-em kurcze jak zaniosę do Media to zaś 14 dni roboczych z głowy.
     
Wczytywanie...

Poleć forum