1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z PC, a konkretnie portów USB.

Temat na forum 'Kosz' rozpoczęty przez mic1225, Styczeń 18, 2010.

  1. mic1225

    mic1225 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    291
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Łomża
    Witam wszystkich, którzy zajrzeli do tematu.

    Od dłuższego czasu mam problem z portami USB. Mianowicie mam myszkę i klawiaturę pod port i gdy podłącze jakieś urządzenie pamięci masowej (np. pendrive, mp3, mp4) to za chwilę unieruchamia mi myszkę i klawiaturę, a pendrive wciąż działa, pomaga tylko wyjęcie urządzenia.... Gdy telefon jest podłączony jest ok.

    Co może być przyczyną. Jak to naprawić? Na pewno nie jest to związane z windą gdyż system był instalowany wiele razy.
     
  2. Lotnik421 Xbox One

  3. jancol

    jancol Świeżak Świeżak

    Dołączył:
    Grudzień 22, 2009
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Te wszystkie urządzenia typu mp3,4 telefon podłączasz zawsze pod te same jedno USB ?? Próbowałeś podłączyć do tego USB myszkę a do USB myszki mp3 ??

    Coś mi się zdaję że problem leży w płycie głównej.
     
  4. chmuri

    chmuri Banned Użytkownik

    Dołączył:
    Styczeń 1, 2010
    Posty:
    95
    Polubienia:
    21
    Punkty za osiągnięcia:
    0
    Miasto:
    Wrocław
    sprzęt i jaki system masz młodzieńcze
     
  5. sloniu

    sloniu trolololololo V.I.P Użytkownik

    Dołączył:
    Październik 16, 2008
    Posty:
    906
    Polubienia:
    7
    Punkty za osiągnięcia:
    18
    te porty z przodu czy z tylu obudowy? u mnie na przednich zawsze sie sprzet *****. jaka plyta glowna?
     
  6. yahoone

    yahoone Banned User V.I.P Pomocnik XBOX MANIAK Użytkownik Game Master Liga XboxForum.pl PSforum.pl

    Dołączył:
    Wrzesień 26, 2007
    Posty:
    552
    Polubienia:
    124
    Punkty za osiągnięcia:
    43
    Miasto:
    @
    spróbuj najpierw wyłączyć oszczędzanie energii dla wszystkich portów USB w menadżerze urządzeń
    @edit
    pisałeś jeszcze o kilkukrotnym instalowaniu systemu, instalowałeś sterowniki od płyty głównej czy korzystasz ze standardowych windowsa?
    najlepiej podaj model płyty głównej albo model laptopa, bez tego ciężko cokolwiek stwierdzić
     
  7. mic1225

    mic1225 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    291
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Łomża
    Tak, są to standardowe windy. Czy problem może leżeć właśnie w sterownikach od PG?
     
  8. Nesta

    Nesta Użytkownik Użytkownik

    Dołączył:
    Grudzień 31, 2009
    Posty:
    15
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Warszawa
    Też tak mam, i powiem że leży problem w wersji portów USB, klawiatura i myszka to często 2.0 czyli najczęściej tył obudowy, a PenDrivy i inne podłączaj z przodu bo najczęściej do pamięci masowych/mp3 itp. dołączane USB-ki to wersja 1.0

    Tył: Mycha i klawa
    Przód: PenDrivy/mp3 itd.
     
  9. mic1225

    mic1225 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    291
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Łomża
    Dzięki za pomoc, ale w tym kompie nie ma z przodu usb. W tym cały problem. Kiedyś było wszystko ok, ale ostatnimi czasy tak sie stało...
     
  10. Nesta

    Nesta Użytkownik Użytkownik

    Dołączył:
    Grudzień 31, 2009
    Posty:
    15
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Warszawa
    To rozróżnij wejścia USB

    Czarne w środku - 2.0
    Białe w środku - 1.0

    chodzi mi o tą gąbeczkę.
     
  11. mic1225

    mic1225 Użytkownik Użytkownik

    Dołączył:
    Grudzień 10, 2008
    Posty:
    291
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Łomża
    Wszystkie czarne, więc wychodzi na to, że 2.0. Nie wiem czy to pomoże, ale mogę zrobić screeny napięcia, gdy włożony jest pendrive i nie.
     
  12. Nesta

    Nesta Użytkownik Użytkownik

    Dołączył:
    Grudzień 31, 2009
    Posty:
    15
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Warszawa
    Kup przejściówke 2.0 - 1.0 (często w starych mp3 tych które były na usb do ładowania) był taki kabel w pakiecie...
     
  13. wieziolek

    wieziolek Użytkownik Użytkownik

    Dołączył:
    Luty 21, 2010
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    mozliwe ze masz za slabe napiecie
     
Wczytywanie...

Poleć forum