1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z połączenie z xbox live.

Temat na forum 'Dla świeżaków' rozpoczęty przez SimeOne, Marzec 16, 2014.

  1. SimeOne

    SimeOne Świeżak Świeżak

    Dołączył:
    Marzec 15, 2014
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznan, Poland, Poland
    Witam, gram przez neta już jakieś 3 lata bez większych problemów, aż do wczoraj. Włączyłem konsolę i nie mogę się połączyć z usługą xbox live. Xbox jest podłączony przewodowo do routera(Linksys Wireless-G WRT54GL). Podczas testu połączenia nie łączy się z usługą, a jako przyczyny podaje na przemian błąd ICMP, błąd NAT, błąd DNS, błąd MTU. Przestudiowałem wszystkie tematy pomocy na oficjalnej stronie xbox i zrobiłem wszystko co tam było napisane: resetowałem ustawienia sieciowe konsoli, wpisywałem je ręcznie lub automatycznie, czyściłem pamięć podręczną, zmieniłem MTU na routerze (na 1364), wyłączyłem filtr NAT(router), otworzyłem porty(53, 80, 88, 1863, 3074). Niestety nie przyniosło to żadnych zmian i cały czas test kończy się niepowodzeniem i cały czas jako przyczynę podaje te same błędy. Spędziłem również 2 godziny na czasie z jakimś konsultantem, co również nie przyniosło żadnych efektów i facet się poddał. Co jest dziwne, kiedy sprawdzam porty programem PFPortChecker pokazuje, że są one zamknięte lub nieosiągalne co może znaczyć że pakiety są przyjmowane, ale nie odsyłane z powrotem na serwer. Dodam że do routera mam podłączone dwa laptopy(jeden przez kabel, a drugi wi-fi) i na nich net chodzi bez najmniejszych problemów(łącze 50mb/s).

    Czy miał ktoś taki problem lub wie ktoś jak sobie z tym poradzić?
    Bardzo będę wdzięczny za pomoc bo już nie mam pomysłu co jeszcze mógłbym zrobić.
     
  2. Lotnik421 Xbox One

  3. maxankazuya

    maxankazuya Banned Xbox One Użytkownik

    Dołączył:
    Listopad 17, 2012
    Posty:
    836
    Polubienia:
    95
    Punkty za osiągnięcia:
    28
    1. próbowałeś się połączyć przez wi-fi?!
    2. konsola łączy sie siecią czy nie?! bo usługa xbl i sieć jak wiesz to co innego
     
  4. SimeOne

    SimeOne Świeżak Świeżak

    Dołączył:
    Marzec 15, 2014
    Posty:
    3
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Poznan, Poland, Poland
    1 Nie łączyłem się przez wi-fi bo nie mam bo nie mam go w konsoli.
    2 Zawsze łączy się z siecią, dalej nie raz połączy się z internetem i pada na łączeniu z xbox live, a innym razem nawet z internetem się nie połączy.
     
  5. eryk122916

    eryk122916 Użytkownik Użytkownik

    Dołączył:
    Listopad 1, 2013
    Posty:
    28
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Nie wiem czy to coś pomoże ale można spróbować :
    1 Wyczyść pamięć podręcznikową i spróbuj się połączyć
    lub
    2 Zrób konfiguracje wstępną
    lub
    3 Kolega miał taką sytuację ,że przez miesiąc nie grał i jak chciał zagrać to mu się do internetu nie chciał xbox podłączyć ,a jak suszarką podmuchał w tym gnieździe na wejście to mu zadziałało.

    Jeżeli to nie pomoże to możesz albo poczekać parę dni i sprawdzić ponownie lub oddać do naprawy.
     
Wczytywanie...

Poleć forum