1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z połączeniem z Xbox Live

Temat na forum 'Xbox Live' rozpoczęty przez fcbmatti, Luty 25, 2016.

  1. fcbmatti

    fcbmatti Użytkownik Użytkownik Świeżak

    Dołączył:
    Wrzesień 13, 2011
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Miasto:
    Białystok
    Hej, nie wiem czy to odpowiedni dział, jeśli nie proszę o przeniesienie. Od paru dni mam pewien problem, mianowicie po uruchomieni konsoli konto automatycznie nie łączy się z Xbox Live, przy próbie połączenia w menu konsoli po prawej stronie za pomocą "przycisku - Połącz z Xbox Live" nic się nie dzieje, mogę klikać i klikać i się nie połączy. Aby się połączyć muszę się wylogować i zalogować ponownie - wtedy jest ok. Na konsoli mam tylko jedno konto, od początku ustawione jako domowe i w trybie logowania instant. Od samego początku na konsoli mam takie ustawienia (od ponad roku) i nigdy nie było problemów z logowaniem do Xbox Live. Czy ktoś z was spotkał się z takim problemem?
     
  2. Lotnik421 Xbox One

  3. kuleczka91

    kuleczka91 Dziewczyna Dziewczyna Xbox One Pomocnik XBOX MANIAK Użytkownik

    Dołączył:
    Luty 19, 2014
    Posty:
    3270
    Polubienia:
    1863
    Punkty za osiągnięcia:
    113
    Płeć:
    Kobieta
    Usuń konto z konsoli w Ustawieniach i dodaj jeszcze raz żeby się pobrało.
     
  4. fcbmatti

    fcbmatti Użytkownik Użytkownik Świeżak

    Dołączył:
    Wrzesień 13, 2011
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Miasto:
    Białystok
    Faktycznie o tym nie pomyślałem.
    Dziwne, teraz 3 razy pod rząd zalogowało się normalnie. Na razie niby jest ok, ale jak problem się powtórzy to zrobię tak jak mówisz. Dzięki :)
     
    Ostatnia edycja: Marzec 15, 2016
  5. fcbmatti

    fcbmatti Użytkownik Użytkownik Świeżak

    Dołączył:
    Wrzesień 13, 2011
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Miasto:
    Białystok
    Zrobiłem tak jak proponowała kuleczka91, ale problem nadal pozostał. Zrobiłem więc reset do ustawień fabrycznych - na początku ok, teraz problem znowu się pojawił. Nie wiem co z tym zrobić, miał ktoś podobny problem? Albo poradźcie co jeszcze mogę spróbować zrobić. Wydaję mi się też, że gry uruchamiają się dłużej niż jeszcze miesiąc temu. Przykładowo AC Unity ostatnio uruchamiał się ponad 5 min, podobnie Horizon 2.

    A i sorry za post pod postem.
     
  6. rathaniel

    rathaniel Użytkownik Użytkownik Świeżak

    Dołączył:
    Grudzień 31, 2008
    Posty:
    255
    Polubienia:
    53
    Punkty za osiągnięcia:
    28
    Płeć:
    Mężczyzna
    Miasto:
    Lubartów
    Korzystasz z opcji szybkiego uruchamiania konsoli "instant-on"? Jeśli tak to wyłącz tą opcję, wyłącz konsole, włącz i zobacz czy problem dalej występuje.
     
  7. fcbmatti

    fcbmatti Użytkownik Użytkownik Świeżak

    Dołączył:
    Wrzesień 13, 2011
    Posty:
    24
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Płeć:
    Mężczyzna
    Miasto:
    Białystok
    Korzystam od samego początku z trybu "Oszczędzania energii". Nie wiem co się dzieje z tą konsolą, raz zaloguje się bez problemu a następnym raz już jest problem. Do tego zaczęła wydawać jakieś dziwne piski, najczęściej podczas grania.
     
Wczytywanie...

Poleć forum