1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z przyciskiem LB w GTA V

Temat na forum 'Dla świeżaków' rozpoczęty przez majeros, Marzec 20, 2014.

  1. majeros

    majeros Świeżak Świeżak

    Dołączył:
    Marzec 31, 2011
    Posty:
    14
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Płock
    Sorry, że już enty temat tworzę :p Mam problem z przyciskiem LB w GTA V (ten odpowiadający za strzelanie z pojazdu i wybór broni). Problem ten pojawił się po zrobieniu RGH, przedtem wszystko działało bez zarzutu.
    Otóż gdy chcę strzelić z samochodu (lub wybrać broń poza pojazdem) i przytrzymuję ten przycisk to nic się nie dzieje, dopiero gdy go puszczę to kamera na chwilę tak jakby wychyla się za samochód i od razu chowa (w ten sposób jakby postać miała strzelić i w ostatnim momencie się cofnęła, a ręku na chwilę pojawia się broń). W menu gry i w innych grach przycisk działa normalnie, wie ktoś jaki może być tego powód? Testowałem to na dwóch padach i na obydwu występuje taka przypadłość, niezależnie czy gram z płyty (jak przed RGH) czy z dysku. Niestety ustawień co do tego przycisku zmienić się nie da i dlatego zwracam się o pomoc. Trochę przypomina to sytuację z tematu: http://xboxforum.pl/dla-swiezakow-79/problem-z-przyciskiem-lb-175249/ Czy może to być wina skórki do FSD albo samego FSD? Przypominam sobie, że w Splinter Cell Blacklist też tak było.
    PS. Przeszukałem całe Google i nie napotkałem nikogo kto miałby podobne komplikacje.
    @Edit: Rozwiązałem problem. Ustawiłem jakiś czas temu screenshot activator w FSD na LB i dlatego nie działał teraz. :) Do usunięcia temat.
     
Wczytywanie...

Poleć forum