1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem z tacką - Liteon

Temat na forum 'Konsola' rozpoczęty przez Budyn90, Listopad 30, 2010.

  1. Budyn90

    Budyn90 Użytkownik Użytkownik

    Dołączył:
    Grudzień 27, 2008
    Posty:
    109
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Mam problem z moim Xboksem, a dokladnie z tacka napedu (Liteon). Chodzi o to, ze gdy chce otworzyc naped, to slychac dzwiek od sliniczka napedu (tak jakby chcial wysunac) i nic. Co dziwne problem wystepuje tylko przy pierwszej probie po wlaczeniu konsoli. Za drugim (i kazdym nastepnym) razem nie ma problemu. Poszukalem troche na forum i znalazlem same watki dotyczce napedow Samsung, a co z Liteonem?
     
  2. Lotnik421 Xbox One

  3. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    to samo - po pierwsze sprawdz czy bez panelu jest to samo. moze jest krzywo zlozony lub przod tacki o niego zahacza.

    Jak dalej to samo to nalezy umyc gumke wysuwajaca tacke - jak wysuniesz tacke to widac z przodu taka gumke. zdejmij ja wykalaczka lub malym srobokretem, umyj w wodzie z plynem do zmywania i zaloz ponownie.
     
  4. dyzio23

    dyzio23 Świeżak Świeżak

    Dołączył:
    Sierpień 15, 2010
    Posty:
    6
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    nie na temat ale potrzebuje pomocy Świeci się zielona dioda ale Xbox
    nie startuje
     
  5. Budyn90

    Budyn90 Użytkownik Użytkownik

    Dołączył:
    Grudzień 27, 2008
    Posty:
    109
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    No fajnie. Przed chwila robilem aktualizacje firmware z iXtreme 1.6 do LT+ i teraz w ogole nie moge otworzyc napedu :/ Najlpierw pomyslalem, ze to moze nieudany flash, ale objawy sa caly czas te same. Zbieg okolicznosci. Czy Liteon posiada jakis przycisk do awaryjnego otwierania tak jak napedy w komputerach? Bo wydaje z siebie dzwiek tak jakby chcial a nie mogl. Aha, faceplate zdjety.


    EDIT:

    Rozlozylem naped na czesci pierwsze, przeczyscilem i smiga. :)
     
Wczytywanie...

Poleć forum