1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

problem z zasilaczem xbox 360 elite

Temat na forum 'Kosz' rozpoczęty przez czeslaw14, Grudzień 26, 2009.

Status Tematu:
Zamknięty.
  1. czeslaw14

    czeslaw14 Użytkownik Użytkownik

    Dołączył:
    Listopad 1, 2009
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Śrem
    witam
    Dostałem na gwiazdkę xbox'a 360 elite. Na drugi dzień chciałem odpalić konsolę ( było to pierwsze włączenie) ale jakie było moje zdziwienie konsola nie ruszyła. Na zasilaczu zapaliła się na chwilę lampka pomarańczowa i zgasła. Próbowałem najpierw podłączyć zasilacz do prądu później do konsoli , ale wszystko na nic. Czy można coś poradzić ? Czy jest możliwe aby zasilacz się spalił przy pierwszym podłączeniu go? :mad::eek:
     
  2. Lotnik421 Xbox One

  3. MixMachine

    MixMachine Użytkownik Użytkownik

    Dołączył:
    Czerwiec 1, 2009
    Posty:
    279
    Polubienia:
    4
    Punkty za osiągnięcia:
    18
    Miasto:
    KnO
    pomarańczowe powinno się palić cały czas. sprawdź poprawność podłączenia.
     
  4. HoFi

    HoFi Użytkownik Użytkownik

    Dołączył:
    Wrzesień 11, 2009
    Posty:
    466
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Lublin
    Na pewno jest to zasilacz na 230V ??
     
  5. czeslaw14

    czeslaw14 Użytkownik Użytkownik

    Dołączył:
    Listopad 1, 2009
    Posty:
    18
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Śrem
    sprawdziłem wszystko poprawnie podłączone
    na zasilaczu mam napisane
    input AC 200-240V-2.2A
    jest to jasper zasilacz 150W

    ps. nie nie można poradzić? więc czeka mnie reklamacja
     
Wczytywanie...
Status Tematu:
Zamknięty.

Poleć forum