1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problem ze startem przy podłączonym USB HDD

Temat na forum 'Dla świeżaków' rozpoczęty przez tkey, Czerwiec 9, 2012.

  1. tkey

    tkey Użytkownik Użytkownik

    Dołączył:
    Maj 15, 2012
    Posty:
    21
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Suwałki
    witam.

    mam problem z odpaleniem konsoli gdy mam podłączony dysk USB.
    wcześniej miałem podpiętego pena z fsd i programami, lunch.ini również był na penie, start do fsd bez podpiętego dysku USB na poziomie 10-30s, po podpięciu usb hdd startuje tylko logo xboxa, a jak wyjmę wtyczkę od dysku usb to wchodzi do fsd. by odpalić z dyskiem muszę odpalić konsolę bez dysku, jak odpali podłączyć dysk, wyłączyć i włączyć ponownie wtedy jest ok
    aha i jeszcze jedna ciekawostka jeżeli wyłączę konsolę ale nie wyłączę dysku usb to ponowne uruchomienie jest bez problemu
    myślałem, że może jest to wina pena więc podłączyłem hdd 40GB pod sata sformatowany z konsoli i wgrane wszystkie pliki na hdd (fsd, ini, xexmenu), zasilanie wiozłem z obudowy usb ale nadal jest to samo i nie bardzo wiem co mogę jeszcze zrobić.

    konsola to slim

    ewentualnie może ktoś wie z których punktów na płycie trinity mogę wyciągnąć 12v i 5v aby podłączony dysk odpalał się razem z odpaleniem konsoli? wtedy podłączyłbym hdd bezpośrednio do konsoli i problem powyżej by znikną :joyous:

    pozdrawiam
     
Wczytywanie...

Poleć forum