1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Problemy z grafiką

Temat na forum 'Dla świeżaków' rozpoczęty przez pawelzawadzki, Sierpień 23, 2010.

  1. pawelzawadzki

    pawelzawadzki Użytkownik Użytkownik

    Dołączył:
    Maj 9, 2010
    Posty:
    21
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam od 4 miesięcy mam xbox 360 wyprodukowany w sierpniu 2009r. Po zakupie znalazłem osobę która mi go przerobiła nie powiem jaki mam teraz flash bo się na tym nie znam.Chodzi o to że po przerubce wszystko chodziło pięknie bez znaczenia czy grałem na oryginałach czy na piratach. Ostatnio jednak jak grałem w fifę 10 to pojawił mi się błąd żebym wyczyścił płytke szmatką, zagrałem jeszcze raz i gra chodziła. Dwa dni póżniej znowu odpaliłem fifę i już nie dało się grać bo cały czas ten błąd się pojawiał. Więc odpaliłem inna grę pirata red dead redemption i po pól godziny gry gra zaczeła się dziwnie zachowywac tzn. uciekała grafika, np.brak było drzew itp więc znowu ją uruchomiłem i to samo zaczeła uciekac grafika i jak np. wchodziłem w menu to nic nie było widac.Więc dla sprawdzenia zagrałem w jeszcze jedna grę tez pirat GTA4 i przez momoen zaczeły znikac tekstury np. budynki i po jakims czasie pojawił się błąd żebym wyczyścił płytę szmatą.
    Ktoś może mi pomóc, może ktoś się spotkał z podobnymi żeczami?
    Piraty były nagrywane na verbatimach najmniejszą prędkością i wcześniej działały idealnie i zaznaczam że ten błąd tez pojawia się na orginalnej fifie która nie jest porysowana i wcześniej wszystko działało idealnie
    pozdro
     
  2. Lotnik421 Xbox One

  3. Deep

    Deep Użytkownik Użytkownik

    Dołączył:
    Wrzesień 8, 2009
    Posty:
    333
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Oława
    Prawdopodobnie pada ci laser w napędzie lub jest zabrudzony. Ktoś tu pisał poradnik jak zwiększyć jego moc. Choć już wiadomo że to jego koniec, bo długo i tak nie pociągnie jeśli faktycznie już wyziewa ducha :)
     
  4. pawelzawadzki

    pawelzawadzki Użytkownik Użytkownik

    Dołączył:
    Maj 9, 2010
    Posty:
    21
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    no tak słyszałem że to prawdopodobnie wina napędu bądż laseru tylko dziwne że tak szybko się to stało mam konsole 4 miesiące i ostatnio mało jej używałem.Słyszałem jeszcze że może to byc wina jakiejs taśmy która dochodzi do napędu
     
Wczytywanie...

Poleć forum