1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

RGH - CORONA V6 - problem z wgraniem freeboot'a

Temat na forum 'Dla świeżaków' rozpoczęty przez mawor, Maj 15, 2014.

  1. mawor

    mawor Użytkownik Użytkownik Świeżak

    Dołączył:
    Kwiecień 16, 2013
    Posty:
    23
    Polubienia:
    2
    Punkty za osiągnięcia:
    3
    Witam wszystkich forumowiczów.
    Od dwóch dni męcze się z tą płytą główną.
    Trafiła do mnie konsola z płytą główną CORONA V6 (2013.08) w celu wykonania RGH.
    Wstępnie nie zakładałem, że wynikną z nią jakieś problemy, a tu rzeczywistość okazała się zupełnie inna.
    Korzystając z J-Runner v0.3 przy pomocy Corona 4GB NAND R/W KIT TX (corona V2) zrobiłem odczyt NAND'u (odczyt poprawny, dane z kilku plików takie same), następnie Create i Write ECC. Na płycie zamontowany X360RUN.
    Przy próbie odpalenia za każdym razem przy drugim glitch'u zawieszka i pisk. Zmasowałem punkt rezystora R1R1 od strony FT1R3 - glitch w nieskończoność, brak XELL'a. Usunąłem mostek, wylutowałem R1R1, XELL odpala za każdym razem w przedziale od 2 do 6 cykli, czyli stabilnie.
    Problem pojawia się przy próbie wgrania freeboot'a. Wpisuję CPUKEY -> Create XeBuildImage -> WriteNand J-Runner widzi pamięć konsoli poprawnie 3648MB, zaznaczam ją, kilkam Write i otrzymuję log: Writing to J:\ścieżka_dostępu\updflash.bin Błąd danych (CRC).
    Dla pewności wylutowałem i ponownie zlutowałem NAND R/W KIT, bez efektów. Sprawdziłem połączenia i wszystko jest ok. Wlutowałem spowrotem R1R1 i nic to nie zmieniło. Za kązdym razem przy próbie wgrania updflash.bin otrzymuję błąd: Błąd danych (CRC). Zaznaczę, że za każdym razem XELL się odpala i płyta pozornie pracuje dobrze.
    Proszę o jakieś wskazówki i z góry dziękuję.
    Pozdrawiam
     
  2. Lotnik421 Xbox One

  3. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Spróbuj inny programator i daj go na nowych kablach. Innej opcji nie ma.

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka
     
  4. mawor

    mawor Użytkownik Użytkownik Świeżak

    Dołączył:
    Kwiecień 16, 2013
    Posty:
    23
    Polubienia:
    2
    Punkty za osiągnięcia:
    3
    Innego programatora w obecnej chwili nie mam.
    Mimo pozytywnych wyników testu ciągłości wymieniłem stare przewody na nowe - efetk ten sam.
    Postanowiłem więc sprawdzić programator - NAND R/W KIT.
    Tak sięskłada, że mam jeszcze na stanie konsolę z płytą CORONA V2. Zamontowałem X360RUN, odczyt NAND'u prawidłowy, zapis prawidłowy, konsola chula już na RGH, także problem z czytnikiem można wyeliminować.
    Jakieś inne sugestie ?
     
  5. orso

    orso Super Moderator Członek Załogi Super Moderator Pomocnik PSforum.pl

    Dołączył:
    Lipiec 26, 2009
    Posty:
    2720
    Polubienia:
    786
    Punkty za osiągnięcia:
    113
    Płeć:
    Mężczyzna
    Zrób na nowo całą procedurę w autogg ew z poprawnego zrzutu zrób sam updflash w autogg i wgraj plik przez nandMMC.
     
  6. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Ja mam 2 czytniki, jak jeden nie działa to podłączam drugi i w 99% przypadków idzie na tym drugim wiec zawsze warto sprawdzić inny ;-)

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka
     
  7. mawor

    mawor Użytkownik Użytkownik Świeżak

    Dołączył:
    Kwiecień 16, 2013
    Posty:
    23
    Polubienia:
    2
    Punkty za osiągnięcia:
    3
    Niestety próba wgrania poprzez nandMMC również nie przyniosła oczekiwanych efektów. "ERROR: System.IO.IOException: Błąd danych (CRC)"
    Za 2 dni będę miał kolejny czytnik więc wtedy sytuacja powinna być jasna.
     
  8. mawor

    mawor Użytkownik Użytkownik Świeżak

    Dołączył:
    Kwiecień 16, 2013
    Posty:
    23
    Polubienia:
    2
    Punkty za osiągnięcia:
    3
    Piszę trochę po czasie, ale chciałbym podziękować za pomoc.
    Wymiana czytnika pomogła.
    Pozdrawiam
    Temat do zamknięcia.
     
Wczytywanie...

Poleć forum