1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

RRod pomocy!

Temat na forum 'Konsola' rozpoczęty przez koczol, Marzec 9, 2012.

  1. koczol

    koczol Użytkownik Użytkownik

    Dołączył:
    Lipiec 19, 2009
    Posty:
    27
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam! Mam problem z moją konsolą. Rok temu dostała Rroda 0102. Poszła do naprawy ale nie znalem się jeszcze na tym i zrobiono w niej tylko reflow (gdybym wiedział dołożyłbym stówkę i miałbym rebailng :/ no ale cóż człowiek uczy sie na błędach). Po 2 miesiącach znowu pokazało się to samo i z braku środków na naprawę konsola poszła w zapomnienie. 1,5 tyg temu zacząłem się interesować czy da się ją jeszcze ożywić jakimś domowym sposobem. Udało się. Wymieniłem pastę termoprzewodzącą, zmieniłem mocowanie radiatorów oraz zrobiłem dodatkowe chłodzenie. Konsola fajnie chodziła 2 dni ale musiałem wkońcu wgrać nowy firmware żeby pograć w nowości. Wszystko dobrze szlo. Wgrałem oryginał, zaaktualizowalem dashboard ale kiedy chciałem juz wgrać lt 2.01 (napęd samsung) to za nic nie dało wejsć się w tryb vendor mode. Szukałem różnych sposobów m.in z wyciąganiem i szybkim wkładaniem wtyczki z zasilania napędu. No i właśnie ;/ Tak wyciągałem i wkładałem ze za którymś razem konsola się wyłączyła a gniazdko zasilania z napędu zostało w mojej ręce. Udało mi się polutować odpowiednie kabelki do układu w napędzie ale na konsoli pojawił się błąd 0021. Napęd działa. Normalnie słychać jak chodzi, tacka też się wysuwa. Gdy odłączę napęd od konsoli dalej świecą się 3 diody i kod 0021. Winny prawdopodobnie southbridge? Czytałem ze to mogą byc luty ale dociskałem SB i nic to nie daje. Wydaje mi się ze zrobiło się jakieś zwarcie jak zepsułem te gniazdo. Czy możecie poradzić mi coś, co mógłbym z tym zrobić? Jeśli będzie potrzebny jednak rebaling to z góry mówię ze nie stać mnie na niego także jak macie jakiś pomysł co z tym zrobić to proszę o rady! Pozdrawiam
     
  2. Lotnik421 Xbox One

  3. MrCybucH

    MrCybucH Użytkownik Użytkownik

    Dołączył:
    Wrzesień 27, 2009
    Posty:
    90
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
  4. RuNNerka

    RuNNerka Banned Użytkownik

    Dołączył:
    Marzec 5, 2012
    Posty:
    558
    Polubienia:
    30
    Punkty za osiągnięcia:
    28
    Miasto:
    Kraków
    Skoro blad z fw to bez napedu powinien odpalic.

    Wysłane z mojej XPERII Neo V za pomocą Tapatalk.
     
  5. koczol

    koczol Użytkownik Użytkownik

    Dołączył:
    Lipiec 19, 2009
    Posty:
    27
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Key mam, ale też mi się wydaje ze bez napędu konsola powinna ruszyć, a wyskakuje dalej 0021 ;/ Chyba to nie jest wina flasha.
     
  6. -=DEXTER=-

    -=DEXTER=- Pomocnik Pomocnik Użytkownik

    Dołączył:
    Styczeń 8, 2008
    Posty:
    7158
    Polubienia:
    552
    Punkty za osiągnięcia:
    113
    Miasto:
    Kalisz, Poland
    Bo nie jest. Southbridge padl

    Wysłane z mojego LGP920 za pomocą Tapatalk
     
  7. koczol

    koczol Użytkownik Użytkownik

    Dołączył:
    Lipiec 19, 2009
    Posty:
    27
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ok a ile może kosztować naprawa tego? Orientujecie się? Opłaca się to czy lepiej sprzedać konsolę jako uszkodzoną?
     
  8. XBOX-M4ST3R

    XBOX-M4ST3R Pomocnik Pomocnik Użytkownik

    Dołączył:
    Kwiecień 24, 2009
    Posty:
    833
    Polubienia:
    69
    Punkty za osiągnięcia:
    28
    Ja bym ja sprzedał :) bo i tak jest po rodzie 0102 i padnie zaraz
     
Wczytywanie...

Poleć forum