1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Samsung TS-H943 MS28 LT+ 2.01 - nie czyta gier.

Temat na forum 'Dla świeżaków' rozpoczęty przez Sony156, Sierpień 8, 2013.

  1. Sony156

    Sony156 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 18, 2012
    Posty:
    42
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam.
    Przed chwila przerobilem naped Samsung TS-H943 MS28, wgralem mu LT+ 2.01.
    Wszystko w JungleFlasherze poszlo bez problemow, w informacji o napedzie pokazuje fw 2.01.
    Natomiast nie czyta gier nagranych, gry te normalnie dzialaly pod LT3.0 na innym Xboxie 360.
    Odczytuje, pokazuje czarne tlo i wraca do menu.
    Zle przerobilem, czy naped nie czyta gier nagranych pod LT3.0 XGD3?
    Sprawdzane na BF3, Far Cry 3 oraz NFS MW 2012.
    Za pierwszym razem jak mu wrzucilem bodajze Forze Horizon to wyskoczyla aktualizacja.
    Gdy wrzucilem plytke z GTA IV pokazal cos takiego:
    [​IMG]

    Filmik: https://www.dropbox.com/s/dcyf3jsye34sa0o/2013-08-08 15.01.14.mov
     
  2. Lotnik421 Xbox One

  3. XBOX-M4ST3R

    XBOX-M4ST3R Pomocnik Pomocnik Użytkownik

    Dołączył:
    Kwiecień 24, 2009
    Posty:
    833
    Polubienia:
    69
    Punkty za osiągnięcia:
    28
    Po aktualizacji usunęło się LT. Wgraj jeszcze raz.
     
  4. Sony156

    Sony156 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 18, 2012
    Posty:
    42
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Wgrałem ponownie - w JF pokazywał FW LT v2.01 czyli dobrze.
    I jest ten sam objaw.
    Musze wgrać najpierw stockowe FW do napędu i później przeróbkę czy wystarczy ponownie samo LT wrzucić?
    Chyba, że coś nie tak jest z tym LT.
    Mógłby ktoś podesłać sprawdzone LT+ 2.01 dla tego samsunga?

    [​IMG]
     
  5. pocinas

    pocinas Użytkownik Użytkownik

    Dołączył:
    Lipiec 30, 2011
    Posty:
    1087
    Polubienia:
    133
    Punkty za osiągnięcia:
    63
    Płeć:
    Mężczyzna
    Miasto:
    Południowo-Zachodnia Anglia
    Wszystkie gry jakie wymieniłeś są to gry XGD3, hmmm w sumie poza GTA IV i tu by mi sie nie zgadzało. Podejrzewam że masz napęd Spoof-owany, czyli oryginalnie tam był inny. Żeby być pewnym nagrać/użyj gry XGD2 (taka co ma rozmiar 7 z chakiem) Jeśli zadziała to masz Spoofa
     
  6. Sony156

    Sony156 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 18, 2012
    Posty:
    42
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Ok, zaraz ogarnę coś na XGD2.
    Możliwe, że się walnąłem z napędem - mam w domu jeszcze 3 inne.. ale wątpię skoro wyskoczyła aktualizacja od forzy jak wrzuciłem płytkę.
     
  7. Sony156

    Sony156 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 18, 2012
    Posty:
    42
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Wrzuciłem grę dark xgd2 i odtwarza ją jako video, pokazuje się logo xboxa i przyciski do przewijania, stopowania itp.
     
Wczytywanie...

Poleć forum