1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Split Second - Problem z wczytaniem wszystkich tekstur podczas gry z hdd

Temat na forum 'Pomoc' rozpoczęty przez SebooL12 PL, Maj 23, 2010.

  1. SebooL12 PL

    SebooL12 PL Banned

    Dołączył:
    Styczeń 15, 2010
    Posty:
    240
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Szczerców
    Witam

    Otóż mam taki problem: dzisiaj chciałem pograć sobie w Split Second i przed rozpoczęciem gry zainstalowałem ją na dysk. Aktualnie posiadam WD1600BEVS. Rozpocząłem tryb sezonu, pierwszy wyścig działał bez zarzutów, drugi zaś mowie "coś jest nie tak" i po chwili skapłem się, że nie wczytują się wszystkie tekstury - zawsze te same(nawet gdy stałem w miejscu tekstury nie ładowały się). Chciałem przeinstalować grę i spróbować jeszcze raz, ale coś mnie tknęło, żeby odpalić najpierw grę z płyty - okazało się, że z płyty działa bez zarzutów. Zainstalowałem grę ponownie na dysk i problem powrócił - te same tekstury się nie wczytują, gdy chcę wyjść do menu gry konsola się zawiesza.
    Wydaje mi się, że to wina dysku, ale nie wiem jak to sprawdzić, od kiedy mam ten dysk mam też problem z CoD-em(WaW i MW2) - muszę dwa razy grę włączać bo nie znajduje mi serwerów, na org 20gb nie było żadnych problemów... eh.

    Z góry THX

    Pozdro


    Już sobie poradziłem

    Ponownie usunąłem grę, kilka dem (w tym bete blur-a :p) i FN4(4,4GB). Wyczyściłem cache na każdym nośniku, zainstalowałem grę ponownie, wgrałem aktualizacje i śmiga ;]

    Temat do zamknięcia(ale nie do kosza, może komuś się przyda ;])
     
Wczytywanie...

Poleć forum