1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Starsze kopie a LT 2.0

Temat na forum 'Dla świeżaków' rozpoczęty przez Morozow, Styczeń 9, 2012.

  1. Morozow

    Morozow Świeżak Świeżak

    Dołączył:
    Styczeń 9, 2012
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam wszystkich,
    Jakiś czas temu kupiłem dość tanio używanego Elite. Był już po przeróbce. Niestety była robiona jeszcze dawniej.
    Pozałatwiałem sobie od znajomych pełno kopii. Między innymi kilka świeższych tytułów, które wymagały aktualizacji. Olałem to, przechodząc starsze(głównie wave 6 - nic nowszego).
    Ostatnio wpadłem na pomysł by przerobić sprzęt na nowo, po to by jednak spróbować tych nowości.
    W tym momencie zaczyna się mój problem.
    Do kilku starszych tytułów chciałbym jeszcze wrócić. Jaka jest szansa na to że po wrzuceniu LT 2.0(bądź wyżej - co polecacie) nagrywane wcześniej przez znajomego kopie będą dalej działać?

    Nie chce mi się wydawać więcej kasy na browary dla niego + płyty ;)
     
  2. Lotnik421 Xbox One

  3. SerwisKonsol

    SerwisKonsol Banned

    Dołączył:
    Styczeń 5, 2012
    Posty:
    446
    Polubienia:
    2
    Punkty za osiągnięcia:
    0
    Miasto:
    Kraków
    Zalezy jakie to gry, czy maja ap25 itp.

    Wysłane z mojego E15i za pomocą Tapatalk
     
  4. misiek12m

    misiek12m Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    671
    Polubienia:
    41
    Punkty za osiągnięcia:
    28
    Miasto:
    Gorlice
    Chodzi ci o zwykle gry np.wave 6? To gry będą normalnie działać po przeróbce na lt 3;-) żadna nowa przeróbka nie uniemożliwia gry w starsze tytuły:) to nie miałoby sensu:p wgraj najnowszego dasha, lt 3.0 i graj
    Problem może być tylko z grami xgd3 i ap 2.5 ale to nic specjalnego:p najlepiej zapytaj kolegi jaka ma przeróbkę

    Pomogłem? Kliknij "Przydatne" ;-)
    Sent from my HTC Desire using Tapatalk.
     
  5. Morozow

    Morozow Świeżak Świeżak

    Dołączył:
    Styczeń 9, 2012
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Otóż właśnie. Dokładnie mam Skyrim i AC:Revelations, które z tego co się orientuję mają xgd3. Znajomy testował je na swoim sprzęcie z LT 2.0 od razu po nagraniu i działały. Na moim raczej nie powinny robić problemów?
     
  6. misiek12m

    misiek12m Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    671
    Polubienia:
    41
    Punkty za osiągnięcia:
    28
    Miasto:
    Gorlice
    na razie ich nie odpalisz... musisz zaktualizować dash i wgrać nowy iXtreme LT 2.0 lub 3.0
    3.0 jest wprawdzie lepszy i można grać live, ale jeśli twój kolega ma Lt2 to zastanów się nad wgraniem takiej samej przeróbki :D Wtedy nie będzie żadnych problemów z odpalaniem gier od niego.
     
  7. Morozow

    Morozow Świeżak Świeżak

    Dołączył:
    Styczeń 9, 2012
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Podbijam temat, bo nadal nie wiem jednej rzeczy.

    Mam kopie nagrywane za czasów wave 6. Na LT 1.1 działają. Z okazji zbliżającej się premiery Mass Effect 3, planuję zrobić nowszą przeróbkę.
    Wiem że tak jak pisał misiek12m, nowsze przeróbki nie uniemożliwiają odpalania starszych tytułów, ale czy nie robi nic to kiedy one były nagrane?
    Zresztą człowiek który ma mi tą przeróbkę robić, wspomniał mi że lepiej mam poprzechodzić wszystko co mam bo nie ma takiej opcji żeby to odpalić, więc mam prolem z orzeczeniem kto ma rację ;).
    Co do kolekcji oryginałów oczywiście nie ma co się martwić, nie?
     
  8. adam34689

    adam34689 V.I.P V.I.P Pomocnik Użytkownik

    Dołączył:
    Lipiec 29, 2010
    Posty:
    5143
    Polubienia:
    504
    Punkty za osiągnięcia:
    113
    Pan od przeróbki może myśli, że masz LT 2.0, a wtedy jest więcej problemów z ponownym nagrywaniem. Wszystkie gry będą chodziły, z wyjątkiem ap 2.5, które będzie trzeba przepuścić przez abgx'a i nagrać od nowa, tak jak tutaj:
    http://xboxforum.pl/artykuly-f31/[t...treme-lite-touch-3-0-a-120365.html#post942283
    W poradniku masz też listę gier z ap 2.5.
     
Wczytywanie...

Poleć forum