1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Stary dash + ixteme lt jak to jest teraz?

Temat na forum 'Oprogramowanie' rozpoczęty przez Darkk, Marzec 28, 2011.

  1. Darkk

    Darkk Użytkownik Użytkownik

    Dołączył:
    Maj 14, 2010
    Posty:
    66
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam, dawno mnie nie bylo na forum i widze ze bardzo duzo sie zmienilo z xboxem.

    Mam dash 9199 i ixtreme lt.

    Co musze zrobic zeby grac w nowe gry typu bulltstorm, crysis 2?


    Slyszalem ze sa jakies nowe dashe, ze dodaja ap do innch gier ale nic z tego nie rozumiem.

    Jesli byl by ktos tak mily i powiedzial co i jak to bardzo dziekuje.


    Moderatorow prosze o wyrozumialosc, jest tyle tematow ale mi trzeba konkretna odpowiedz bo nawet nie wiem o co mam pytac.
     
  2. Lotnik421 Xbox One

  3. kkey

    kkey Użytkownik Użytkownik

    Dołączył:
    Styczeń 24, 2010
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Kraków
  4. blackdevil

    blackdevil Użytkownik Użytkownik

    Dołączył:
    Październik 1, 2009
    Posty:
    36
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    Ożarów Mazowiecki
    Pierwsza rzeczy uaktualnić flash do LT+ - jeśli tego nie zrobisz odpalisz którąś z gier która posiada AP 2.5 gra się nie uruchomi dodatkowo oflaguje ci konsole. Aha i jako że masz LT to musisz posiadać klucz do napędu bo inaczej będziesz szukał fachowca który bedzie potrafił wyciągnąć klucz.

    Druga sprawa uaktualnić dasha - tutaj nie masz większego wyboru bo nowsze gry wołają chcą aktualizować dasha bez tego również nie pograsz

    A gry z ap 2.5 są narazie chyba tylko 3: Assassins Creed Brotherhood, Fable III, Need For Speed Hot Pursuit + do niektórych starszych gier dołączyli patche które również zawierają to zabezpieczenie ale puki grać online nie bedziesz wszystko będzie git.

    To tak najprościej są oczywiście różne możliwości i kombinacje (metoda trzech dashy) ale sposób wyżej przestawiony niezbyt drogi a pozwala uniknąć zagubienia się w kombinowaniu.
     
  5. behemothxx

    behemothxx Użytkownik Użytkownik

    Dołączył:
    Sierpień 22, 2009
    Posty:
    55
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam nie będę zakładał nowego tematu napisze tu. Rozumiem że posiadając Ixtreme 1.6 i napęd liteon nie pogram w nowe gry bez aktualizacji do LT+ ? I czy nie ma znaczenia jakiego liteona posiadam czy każdą wersję można przerobić do LT+? A co do starych gier czy po przeróbce na LT+ stare gry będą normalnie działać, czy będą jakieś komplikacje?
     
  6. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
    i tak musisz wgrac lt+ bo coraz wiecej gier bedzie miało ap.....
    wychodzi nowaktualizacja systemu niedługo.....
    nieważne jaki litek.......
    stare gry działać bedą normalnie.....
     
Wczytywanie...

Poleć forum