1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Uaktualnienie z LT+ 1.1 na LT+ 1.91

Temat na forum 'Dla świeżaków' rozpoczęty przez banan47, Sierpień 9, 2011.

  1. banan47

    banan47 Użytkownik Użytkownik

    Dołączył:
    Lipiec 13, 2008
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    Posiadam X360USB Pro, Probe III i 360 XTRACTOR PRO V2,3 przerobiłem swoją konsole według tego poradnika

    Firmware ściągnąłem z tej strony
    IXtreme LT+ 1.1 Lite Touch Firmware Download w/ AP25 Support
    Nazwa pliku to LiteOn LT+v1.1 83850 Lite Touch Firmware Download
    Poskładałem konsole i uruchomiłem grę Medal of Honor jednak gdy chce zagrać w grę pojawia mi się komunikat
    [​IMG]

    Jeśli kliknę aby zaktualizowało konsole otrzymuję komunikat:

    [​IMG]

    Moje pytania:

    1. Czy mogę teraz wgrać najnowszego firmware LT+ 1.91 ?
    2. Czy muszę aktualizować Dashboard ?


    Proszę o odpowiedź.
     
    Ostatnio edytowane przez moderatora: Grudzień 24, 2014
  2. Lotnik421 Xbox One

  3. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
  4. banan47

    banan47 Użytkownik Użytkownik

    Dołączył:
    Lipiec 13, 2008
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Wszystko spoko do momentu wgrania oryginalnego firmware. Jak zacząłem wgrywać lt 1.91 to wyskoczyl blad i na X360USB PRO zaczęła mrugać niebieska dioda przy LD4 i teraz już komputer nie wygrywa napędu. Spaliłem napęd czy da się coś jeszcze zrobić ?

    Oto log

     
  5. blazejp

    blazejp <a href="http://xboxforum.pl/artykuly-f206/%5Btuto V.I.P Użytkownik

    Dołączył:
    Listopad 22, 2009
    Posty:
    1839
    Polubienia:
    12
    Punkty za osiągnięcia:
    38
    A log z błędem?

    Jeśli nie wykrywa ci napędu to musisz go na ślepo wprowadzić w vendor mode klikając Intro / Device ID
     
  6. banan47

    banan47 Użytkownik Użytkownik

    Dołączył:
    Lipiec 13, 2008
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Spoko już wyczytałem, że muszę nacisnąć Lite-On Erase i zadziałało :) wgrałem oryginalnego firmware i konsola działa jednak jak wgram 'Latest_iXtreme_and_Stock_Firmware_Pack' -> 'Firmware' -> LTPlus-025v191.bin to już nie wykrywa napędu.

    Oto log:

    Po naciśnięciu na przycisk Outro /ATA Reset widzę tylko to

    [​IMG]

    @Edit:
    Wszystko już wiem wgrywałem nie tego firmware co trzeba było wgrałem LTPlus-838v1.1.bin i wszystko działa. Jednak dalej mam firmware 1.1 a nie 1.91
     
  7. Blackburn

    Blackburn Użytkownik Użytkownik

    Dołączył:
    Styczeń 31, 2010
    Posty:
    982
    Polubienia:
    17
    Punkty za osiągnięcia:
    18
    Miasto:
    Sochaczew
    Nic dziwnego że masz 1.1 jak wgrałeś właśnie takie oprogramowanie :p
    Najpierw oryginalne FW , potem dash 13599 a potem dopiero ixtreme LT 1.91 Napęd zmienia się z 83850 na 02510
     
  8. banan47

    banan47 Użytkownik Użytkownik

    Dołączył:
    Lipiec 13, 2008
    Posty:
    23
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Właśnie tak zrobiłem: wgrałem oryginalnego FW, później aktualizacja dasha do 13599, no i właśnie później zaczęła się zabawa :) Musiałem wybrać z całej "paczki" ten FW który pasuje do mojego napędu po kilkunastu nieudanych próbach udało się znaleźć taki FW jaki pasuje do mojego napędu i to właśnie chyba był ten "LTPlus-0225-v1.91u.bin" ale nie jestem tego pewien na 100% :p Szczerze to była moja pierwsza zabawa z wymianą FW napędu :)
     
Wczytywanie...

Poleć forum