1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

update wiadomosci LT+ i AP 2.5

Temat na forum 'Aktualności' rozpoczęty przez clumzy, Listopad 11, 2010.

Status Tematu:
Zamknięty.
  1. clumzy

    clumzy Użytkownik Użytkownik

    Dołączył:
    Wrzesień 27, 2010
    Posty:
    199
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Cosmo Canyon
    żródło X-S http://forums.xbox-scene.com/index.php?showtopic=723573


    [2010-11-10 04:16] <******> how's the ps3 blue-ray firmware comming along?
    [2010-11-10 04:17] <c4eva> ******:will look at that when finished here, got sidetracked!
    [2010-11-10 04:17] <*********> c4eva have ms tried to shaft us big time this time with ap 2.5?? titally new f/w??
    [2010-11-10 04:19] <c4eva> *********:no
    [2010-11-10 04:22] <*********> c4eva have you any news on lt+ for us today?
    [2010-11-10 04:24] <c4eva> host supplied checks was always the holy grail for them as they know we control the fw and cant see
    [2010-11-10 04:26] <*********> C4, exactly how many new checks are involved in the new AP2.5?
    [2010-11-10 04:27] <*********> and what sorts of things are they checking?
    [2010-11-10 04:27] <c4eva> 13 unique ones so far!
    [2010-11-10 04:28] <*********> so you think there could be more than 13... :-|
    [2010-11-10 04:30] <c4eva> *****:yes, i would think so, too easy to overcome otherwise!
    [2010-11-10 04:32] <********> c4eva can FW+ detect unknown checks?
    [2010-11-10 04:32] <c4eva> there are other checks just for slim, so more work for that one!
    [2010-11-10 04:32] <******> C4eva, would it be possible to for Microsoft to run ap2.5 checks remotely at anytime?
    [2010-11-10 04:33] <c4eva> lt+ will cater for any ap2.5 challenge!
    [2010-11-10 04:37] <******> C4eva, out of the slims how many fw versions are there and how many look positive to create CFW's currently?
    [2010-11-10 04:41] <c4eva> slim, 2 fw versions so far, they went to great lengths to hide drive key in 0225!no matter!
    [2010-11-10 04:38] <c4eva> lt+ eta - when its done and tested with more titles!
    [2010-11-10 04:39] <c4eva> no ap2.5 checks seen on older games so far, only fable 3, testing the water with that title!
    [2010-11-10 04:48] <********> c4eva, any info in you collaboration with demonhades on ps3 fw
    [2010-11-10 04:48] <c4eva> ps3 fw comes next after all this!
    [2010-11-10 04:49] <******> will the ps3 fw do the exact same thing as the xbox fw? right now there is already homebrew out to run games off hard drive
    [2010-11-10 04:51] <c4eva> ****:yes you cant play on psn with jailbreak
    [2010-11-10 04:55] <*******> C4eva can you please verify one thing, is the only relatively unsafe rip Fable, or have you spotted any other newer releases
    [2010-11-10 04:56] <c4eva> only fable so far but thats not to say a new title might have ap2.5!
    [2010-11-10 05:05] <c4eva> first benq and fat liteons, then comes slim!
    [2010-11-10 05:06] <c4eva> further progress has been made, all good so far!

    Good news for both Xbox 360 and PS3 users. As well as more info on AP 2.5 and LT+.

    w skrócie nic nowego.
    jak narazie tylko Fable 3 posiada zabezpieczenie ap 2.5 lecz to nie znaczy,że nowe tytuły nie będą posiadały takiego zabezpieczenia.
    LT+ wyjdzie po przetestowaniu wększej ilości tytułów.
    w pierwszej kolejności dla benq i liteon,póżniej ukarze się wersja dla konsol slim.
     
  2. Lotnik421 Xbox One

  3. dawidek295

    dawidek295 Xbox One Xbox One

    Dołączył:
    Maj 2, 2010
    Posty:
    1471
    Polubienia:
    43
    Punkty za osiągnięcia:
    48
    Miasto:
    SW
    czyli może w grudniu bedzie już lt+)) tk mysle;))
    chyba że znowu jakieś zabezpieczenia bedą;))
     
  4. clumzy

    clumzy Użytkownik Użytkownik

    Dołączył:
    Wrzesień 27, 2010
    Posty:
    199
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Cosmo Canyon
    głównie chodzi o przetestowanie różnych wyzwań ap 2.5 w nowych grach,bo to nie jest tylko jeden chalenge.
     
  5. regeman85

    regeman85 Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2008
    Posty:
    316
    Polubienia:
    1
    Punkty za osiągnięcia:
    16
    zobaczymy na dniach czy assasins creed ma te zabezpieczenia, bo oprocz tej gry i need for speda na ktorego duzo osob czeka w tym roku chyba juz nic nie wyjdzie wielkiego, ja myslalem ze microsofft wprowadzi te zabezpieczenia do gier kinecta ale jak narazie widac nie, nie wiadomo co oni tam planują,
    teraz to nie wiadomo czy czekac czy aktualizowac i grac w call of duty przez neta
     
  6. L4mia

    L4mia Użytkownik Użytkownik

    Dołączył:
    Marzec 7, 2009
    Posty:
    673
    Polubienia:
    44
    Punkty za osiągnięcia:
    28
    Miasto:
    KRK
    dla kinecta zapewne nie wprowadzi bo musi zarobić na hardware wcześniej a jak się zabezpieczy to ilość chętnych gwałtownie spadnie - bo i cena kinecta niemała
     
  7. Vassi

    Vassi Użytkownik Użytkownik

    Dołączył:
    Styczeń 3, 2010
    Posty:
    551
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Wrocław
    Myślę że LT+ będzie 6 grudnia ^^.
     
  8. T0Mmy

    T0Mmy Banned

    Dołączył:
    Październik 15, 2010
    Posty:
    605
    Polubienia:
    4
    Punkty za osiągnięcia:
    0
    Miasto:
    Warszawa
    Można poczekać i myślę że narazie gry od m$ będą miały ap2.5 ale to moje przypuszczenia
     
  9. maniak1994

    maniak1994 Banned Użytkownik

    Dołączył:
    Kwiecień 6, 2010
    Posty:
    385
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Miasto:
    Daleko stąd.
    Jednym słowem, ja osobiscie czekam na Assassina , inne gry mnie nie interesują : d Jezeli AC nie bedzie miał AP2.5, to jestem w niebie ; d
     
  10. Hextor

    Hextor V.I.P V.I.P Użytkownik

    Dołączył:
    Sierpień 3, 2009
    Posty:
    4297
    Polubienia:
    144
    Punkty za osiągnięcia:
    63
    Płeć:
    Mężczyzna
    Miasto:
    Warszawa
    Ja też + do tego NFS Hot Pursuit :)
     
  11. Utakata

    Utakata Użytkownik Użytkownik

    Dołączył:
    Czerwiec 30, 2010
    Posty:
    187
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Sory , że pytam ale ostatnio nie jestem na bieżąco
    Jeżeli nie instalowałem nowego dasha , a np. AC Brotherhood będzie miało zabezpieczenie ap 2.5 to wtedy nie odpale gry offline ?
    Jeżeli nie chcecie odpowiedzieć to proszę o link do tematu z tą wiadomością bo nie mogę znaleźć ;)
    Pozdrawiam.
     
  12. regeman85

    regeman85 Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2008
    Posty:
    316
    Polubienia:
    1
    Punkty za osiągnięcia:
    16
    jak nie masz nowego dasha to odpalisz pomimo nawet jakby mial zabezpieczenia, tak samo jak odpalisz teraz fable 3
     
  13. Sawran

    Sawran Użytkownik Użytkownik

    Dołączył:
    Grudzień 13, 2009
    Posty:
    30
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Chyba będzie można nawet z zabezpieczeniem, bo ja dawno nie wchodziłem na forum, i nie aktualizowałem dasha ponad pół roku i wszystko mi działa jak i Fable.
     
  14. PLkubaPL

    PLkubaPL Banned

    Dołączył:
    Październik 18, 2009
    Posty:
    49
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    A czy jak mam 9199 i odpale fable 3 to mi oflaguje konsole??
     
  15. regeman85

    regeman85 Użytkownik Użytkownik

    Dołączył:
    Grudzień 11, 2008
    Posty:
    316
    Polubienia:
    1
    Punkty za osiągnięcia:
    16
    tak, na starym dashu bedzie Ci chodzic fable i inne gry z zabezpieczeniami, ale jak zaktualizujesz to tylko nowe LT lub jakis patcher Ci pomoze zebys właczył np fable (chyba ze masz stary naped samsunga w konsoli bo na nich podobno mozna odpalic)

    do PLkubaPL: nie oflaguje
     
  16. Shibby

    Shibby Użytkownik Użytkownik

    Dołączył:
    Listopad 7, 2008
    Posty:
    2051
    Polubienia:
    127
    Punkty za osiągnięcia:
    63
    U mnie na dashu 9199 fable nie rusza.
    Płyta sprawdzona abgx'em, czyżby... pech? :p

    EDIT:
    Faktycznie wina płyty...
    Dziwne że abgx nic nie znalazł.
     
  17. Pueblos

    Pueblos Świeżak Świeżak

    Dołączył:
    Luty 13, 2009
    Posty:
    1
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    nie wiecie może, czy nowy CoD ma zabezpieczenia AP2,5 ?
     
  18. FiranaZGR

    FiranaZGR Użytkownik Użytkownik

    Dołączył:
    Marzec 22, 2010
    Posty:
    76
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Miasto:
    ZGR
    @pueblos
    nie posiada, na dzień dzisiejszy tylko Fable 3 posiada takowe zabezpieczenie....pozdrawiam
     
  19. Tieu

    Tieu Użytkownik Użytkownik

    Dołączył:
    Grudzień 8, 2009
    Posty:
    1258
    Polubienia:
    50
    Punkty za osiągnięcia:
    48
    Miasto:
    Zagan, Polska
    @!Shibby

    Możliwe, że płyta dupnięta =P. Ja miałem z Force Unleashed II tak, że gra normalnie działała ale zainstalować się już nie dała =p.
     
  20. PLkubaPL

    PLkubaPL Banned

    Dołączył:
    Październik 18, 2009
    Posty:
    49
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    Spróbuj nagrać jeszcze raz.
     
  21. Sivas

    Sivas Świeżak Świeżak

    Dołączył:
    Listopad 12, 2010
    Posty:
    2
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Krótkie pytanie - na dashu 9199 grałem w fable 3, jednak teraz chciałbym się podpiąć pod live'a, zrobić update i pograć po sieci. Nie zamierzam juz odpalac fable. Czy w takim wypadku na nowym dashu z miejsca dostane flage/bana ? FW to LT1.1
     
Wczytywanie...
Status Tematu:
Zamknięty.

Poleć forum