1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Wave 3 - iXtreme 1.4, a nowsze iXtreme

Temat na forum 'Oprogramowanie' rozpoczęty przez Spartacus, Czerwiec 14, 2010.

  1. Spartacus

    Spartacus Użytkownik Użytkownik

    Dołączył:
    Październik 24, 2008
    Posty:
    85
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Witam,
    Otóż posiadam wiele gier nawet i te najnowsze przerobione (że tak się wyrażę) do Wave 3, gdyż jestem a raczej byłem posiadaczem konsoli z iXtreme 1.4. Moje pytanie jest tak, gdyż planuje zakup nowej konsoli wcześniejsza padła i nowa pewnie będzie miała (nawet jeżeli nie to i tak odpowiedź przydatna) nowszy iXtreme.

    Teraz takie pytanie czy odpalę dotychczasowe gry, które posiadam zmontowane pod Wave 3 na konsoli z nowszym iX? 1.5, 1.6, LT itd.?

    Jak mówiłem gier jest masa, a nie chciałbym tego wywalać do kosza.
    Pozdrawiam
     
  2. Lotnik421 Xbox One

  3. badboy8

    badboy8 Użytkownik Użytkownik

    Dołączył:
    Sierpień 5, 2009
    Posty:
    641
    Polubienia:
    11
    Punkty za osiągnięcia:
    18
    Powiem ci jedno,1,60 NS ;)
     
  4. Spartacus

    Spartacus Użytkownik Użytkownik

    Dołączył:
    Październik 24, 2008
    Posty:
    85
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Konsola musi mieć iXtreme 1.60 NS, żeby odtwarzała byle grę z byle jakim wave'em?

    Będę wdzięczny za jaśniejszą odpowiedź, gdyż nie orientuje się zbytnio w możliwościach nowszych iX niżeli 1.4.
     
  5. komran

    komran Użytkownik Użytkownik

    Dołączył:
    Grudzień 23, 2008
    Posty:
    320
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Podkarpacien
    Jak nie grasz na live to flasujesz iXtreme 1.61 Non Stealth jest link na forum. Na tym chodzą gry z każdym wave. Możesz też wgrać sobie iXtreme LT 1.1 na tym też każdy wave pójdzie bez sprawdzania.
     
  6. maniekmaniu

    maniekmaniu Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2009
    Posty:
    182
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    ixtereme 1.61ns i LT obsługuje każdy wave. Gry patchowane na 1.61ns i LT chodzą bez najmniejszego kłopotu.
     
  7. Spartacus

    Spartacus Użytkownik Użytkownik

    Dołączył:
    Październik 24, 2008
    Posty:
    85
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    To świetna wiadomość, bo już byłem przekonany, że gry nawet te najnowsze patchowane z wyższych chociażby Wave 6 do niższych jak właśnie u mnie do Wave 3 nie pójdą mi chociażby na nowszych iXtreme niżeli 1.4.

    Jeszcze takie pytanie, w jakim celu w takim razie jest pliczek activate.iso swego czasu ludzie to ściągali?

    Mówicie, że 1.61 NS i LT obsługują każdy Wave, w takim razie dlaczego w tym temacie [Tutorial] Sprawdzanie kopii gier dla iXtreme LT !!! mówi się o sprawdzaniu obrazu? To dotyczy tylko graczy którzy grają na live i nie chcą zdobyć bana, tak?

    @komran: dokładnie, nie gram na live.
     
  8. maniekmaniu

    maniekmaniu Użytkownik Użytkownik

    Dołączył:
    Listopad 10, 2009
    Posty:
    182
    Polubienia:
    2
    Punkty za osiągnięcia:
    18
    Activate.iso było potrzebne tylko do ixtreme 1.6. Ix 1.6 obsługuje tylko do wave3, jeżeli gra ma wyższy wave musi być spatchowane do wave3 lub trzeba mieć właśnie płytkę activate.iso która pozwala odpalić taką grę bez jej przerabiania. A sprawdzanie gier pod LT to właśnie po to by sprawdzić czy gra jest bezpieczna na liva
     
Wczytywanie...

Poleć forum