1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Wave 4 a Wave 3 a Wave 2?

Temat na forum 'Kosz' rozpoczęty przez Typu921, Listopad 16, 2009.

  1. Typu921

    Typu921 Użytkownik Użytkownik

    Dołączył:
    Luty 7, 2009
    Posty:
    28
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam
    Jak nazwa działu wskazuje jestem Świeżakiem w sprawach xbox i nagrywaniem gier.
    Mam tutaj do was pytanie, jakbyście mogli mi wytłumaczyć o co chodzi dokładnie z tym Wave 4 / Wave 3. Czytałem na internecie że to są nowe zabezpieczenia przed piraceniem gier.
    I mam do was kolejne pytanie, jak posiadam xboxa z ixtreme (nie wiem czy dobrze napisałem) 1.51 to czy gry Wave 4 i Wave 3 będą chodzić na tym? Czy muszę coś przerabiać??
    Znalazłem "pokrewny" temat, ale nie wiem czy to chodzi własnie o to o co ja się pytam:
    http://xboxforum.pl/poradniki-f31/m...atybilna-z-ixtreme-1-5-i-starszymi-12152.html

    Proszę o odpowiedź
    Dziękuję z góry
     
  2. Lotnik421 Xbox One

  3. Damian1010

    Damian1010 Użytkownik Użytkownik

    Dołączył:
    Listopad 12, 2008
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Wave to nie jest zabezpieczenie jak masz ixtreme1.51 to albo przerabiaj gry do wave 3 lub poczekaj na nowego ixtreme LT
     
  4. Pablooo88

    Pablooo88 V.I.P V.I.P Użytkownik Game Master

    Dołączył:
    Styczeń 30, 2009
    Posty:
    2680
    Polubienia:
    55
    Punkty za osiągnięcia:
    48
    Miasto:
    Warszawa
    Radzę Ci jeszcze dokładniej poszukać... Wszystkie informacje znajdziesz. Nawet dzisiaj padało bardzo podobne pytanie...

    Wave to jest partycja video a nie zabezpieczenie
    Jak masz iX 1.51 z napędem Hitachi to nic nie musisz robić jak inny napęd to musisz patchować
     
Wczytywanie...

Poleć forum