1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Wybredna konsola?

Temat na forum 'Kosz' rozpoczęty przez Vinralsh, Czerwiec 2, 2014.

  1. Vinralsh

    Vinralsh Świeżak Świeżak

    Dołączył:
    Maj 23, 2014
    Posty:
    12
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,
    Mam bardzo dziwny i nietypowy problem z konsolą - nie ma co ukrywać swoje już przeszła.
    Mam 2 zestawy gier nagranych Ihasem w ten sam sposób (ustawienia eprom etc), na tych samych płytach (Verbatimy mkm-003) (jeden nagrywał kolega, drugi ja). I problem jest bardzo nietypowy - gry nagrane przez kolegę konsola łapie w 99,9% przypadkach (łapie - odczyta płytę w "menu głownym", w innym przypadku z płytą w konsoli pojawia się opcja "otwórz napęd") A jeżeli chodzi o moje gry to konsola ma albo tak, że czyta wszystkie bez najmniejszego problemu (ma tak 1-2dni), a później magicznie nie czyta żadnej (no oczywiście pomijając gry od kolegi). Dodam, że gry są na dysku, żeby nie męczyć lasera, więc żeby wszystko było OK wystarczy tylko to żeby Xbox rozpoznał płytę. Gry (jak już odczyta) działają bez problemu, nic się nie zacina, nie ma komunikatów odnośnie nierozpoznanego dysku czy cokolwiek. Czego to może być wina, skoro płyty teoretycznie są takie same , a gdyby było coś z laserem to gry by się przycinały? Oba zestawy działają też normalnie na innej konsoli.

    Czekam cierpliwie na jakąś magiczną odpowiedź, która wszystko wyjaśni - bo póki co to jest straszna zagadka :<
     
  2. Lotnik421 Xbox One

  3. dijemex

    dijemex Użytkownik Użytkownik

    Dołączył:
    Maj 7, 2014
    Posty:
    206
    Polubienia:
    19
    Punkty za osiągnięcia:
    18
    Miasto:
    Lubaczów
    może kwestia leży w ustawieniach nagrywarki? masz wgrany taki sam soft ja kolega, takie same ustawienia?
     
  4. mseredin

    mseredin XBOX MANIAK XBOX MANIAK Użytkownik

    Dołączył:
    Listopad 21, 2011
    Posty:
    63
    Polubienia:
    8
    Punkty za osiągnięcia:
    8
    Miasto:
    Mikołów, Śląskie
    A płyty braliście z tego samego opakowania. Bo mnie raz trafiła się paczka (10 płyt) na których za cholerę nie dał się nagrać poprawnie. Następna kupiona może 2 tygodnie później w tym samym miejscu już działała bez problemu.

    Wysłane z mojego SM-N9005 przy użyciu Tapatalka
     
  5. Vinralsh

    Vinralsh Świeżak Świeżak

    Dołączył:
    Maj 23, 2014
    Posty:
    12
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Soft i wszystko co leży po stronie nagrywarki jest IDENTYCZNE [robione na tmy samym tutorialu] (płytki te same: Verbatim#43666, czyli mkm-003 z Singapuru), wiec kwestia "losowości" w płytkach odpada :/ Poza tym wszystko nagrywa się tak jak należy, bez żadnych błędów, weryfikacja ok, na innej konsoli działają bez zarzutu. Tylko moja konsola jest jakoś do nich uprzedzona :O Może to kwestia, nie wiem, systemu? Niby win8 nie różni się mocno od win7, ale nawet taki szczegół w takim przypadku może mieć wpływ...
     
  6. dijemex

    dijemex Użytkownik Użytkownik

    Dołączył:
    Maj 7, 2014
    Posty:
    206
    Polubienia:
    19
    Punkty za osiągnięcia:
    18
    Miasto:
    Lubaczów
    może spróbuj uruchomić img burna z przywilejami administratora i nagrywać na 2.4x, może pomoże
     
  7. Vinralsh

    Vinralsh Świeżak Świeżak

    Dołączył:
    Maj 23, 2014
    Posty:
    12
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    To już też przerabiałem, ale chyba nie w tym jest rzecz skoro płytki działały bezproblemowo przez 2 dni, a gdy nagle jedna się nie wczytała to xbox się wypiął na resztę i kompletnie nie chce odczytać żądnej z nich.
    Dzisiaj próbowałem odpalić grę parę razy to włączyło się za którymś razem intro, a później komunikat "Nierozpoznany dysk" :X Później już tylko udawało mi się dojść do momentu, że pojawiało się na napędzie "uruchom grę" - wtedy tylko pojawiał się czarny ekran na parę sekund gdy klikałem "A", a jak klikałem "X" to odpalał mi się interfejs innej gry - dokładnie Castle Crashers, które jest na dysku :/

    Edit: Może to być jakakolwiek wina lasera, bądź czegoś w środku xboxa?
     
  8. ja0lek

    ja0lek Użytkownik Użytkownik

    Dołączył:
    Styczeń 12, 2014
    Posty:
    20
    Polubienia:
    2
    Punkty za osiągnięcia:
    3
    Miasto:
    Toruń
    Miałem kiedyś podobnie. Wkładałem i wyjmowałem płytę po kilka razy aż wkońcu załapywało. U mnie pomogła wymiana lasera, także Tobie też bym to polecił, żeby już się więcej nie męczyć :)
     
Wczytywanie...

Poleć forum