1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Wyłączająca się konsola

Temat na forum 'Dla świeżaków' rozpoczęty przez Zurek999, Maj 15, 2012.

Status Tematu:
Zamknięty.
  1. Zurek999

    Zurek999 Świeżak Świeżak

    Dołączył:
    Maj 15, 2012
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam wszystkich forumowiczów. Mam problem z moim Xboxem, z którym chciałbym się zwrócić do bardziej zaawansowanych użytkowników. Otóż po podłączeniu konsoli do zasilacza i włączeniu jej, działa ona przez jakieś 5-10 sekund i wyłącza się, a zasilacz przechodzi w tryb gotowości. W dodatku na telewizorze ani śladu obrazu. Przycisk włączania konsoli świeci na zielono. Czy miał ktoś podobny problem do mojego i wie co mogło się z nią stać? Na pewno nie jest przegrzana... Co do konsoli to wersja Elite z 2008 roku.
     
  2. Lotnik421 Xbox One

  3. majster323

    majster323 Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    157
    Polubienia:
    28
    Punkty za osiągnięcia:
    28
    Jaka dioda się pali w zasilaczu podczas tej chwili jak konsola się włączy?
    Spróbuj podmienić zasilacz, a później uwagę zwróciłbym na układ Ana/Hana.
     
  4. Zurek999

    Zurek999 Świeżak Świeżak

    Dołączył:
    Maj 15, 2012
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Jak konsola jest włączona to na zasilaczu jest dioda zielona a po chwili konsola się wyłącza i zmienia się na pomarańczową. A co to jest ten układ? Jak to sprawdzić?
     
  5. majster323

    majster323 Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    157
    Polubienia:
    28
    Punkty za osiągnięcia:
    28
    Układ Ana (w wersji bez HDMI) i Hana (z HDMI) to tzw. preskaler obrazu. Ogólnie można powiedzieć, że odpowiada za wyświetlanie obrazu na ekranie TV. Znajduje się on przy złączu A/V. Jedyne co możesz we własnym zakresie zrobić to lekko go docisnąć podczas włączenia konsoli. Jeśli zatrybi to masz winnego, jeśli nie to zostaje Ci serwis.
     
  6. Zurek999

    Zurek999 Świeżak Świeżak

    Dołączył:
    Maj 15, 2012
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ok dzięki za pomoc :) a czy przez to konsola może się sama wyłączać? Czy problem może tkwić gdzie indziej?
     
  7. majster323

    majster323 Użytkownik Użytkownik

    Dołączył:
    Listopad 5, 2011
    Posty:
    157
    Polubienia:
    28
    Punkty za osiągnięcia:
    28
    Tak - konsola może się dlatego wyłączać. Szczególnie, że piszesz że brak jest obrazu na TV.
    Problem może też być ogólnie z układem zasilania. Na odległość dość ciężko będzie pomóc w tej sprawie, szczególnie że nie wyświetla Ci żadnego kodu błędu.
     
  8. KaBooM

    KaBooM XBOX MANIAK XBOX MANIAK Użytkownik Świeżak

    Dołączył:
    Grudzień 14, 2011
    Posty:
    972
    Polubienia:
    109
    Punkty za osiągnięcia:
    43
    a dźwięk jest jak się włącza ?
     
  9. Zurek999

    Zurek999 Świeżak Świeżak

    Dołączył:
    Maj 15, 2012
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Nie nic nie widać i nie słychać :( zauważyłem że jak go włączam to słychać w konsoli takie ciche piszczenie które po chwili ustaje i znowu piszczy... Tak parę razy i konsola się wyłącza. Ten pisk można porównać do startującego dysku twardego.
     
  10. akir

    akir Xbox One Xbox One V.I.P Pomocnik Użytkownik PSforum.pl

    Dołączył:
    Grudzień 23, 2008
    Posty:
    12069
    Polubienia:
    1065
    Punkty za osiągnięcia:
    113
    Miasto:
    Bielsko-Biała
    Na pewno to nie hana.
     
  11. kmes.serwis

    kmes.serwis Użytkownik Użytkownik

    Dołączył:
    Maj 18, 2012
    Posty:
    112
    Polubienia:
    7
    Punkty za osiągnięcia:
    18
    Jedyne co przychodzi mi do głowy to zwara w układzie zasilania. Przez cewki przepływa taki prąd, że zaczynają brzęczeć.
     
Wczytywanie...
Status Tematu:
Zamknięty.

Poleć forum