1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xbox classic 2003

Temat na forum 'Sprzęt' rozpoczęty przez iraslbn, Wrzesień 4, 2015.

  1. iraslbn

    iraslbn Użytkownik Użytkownik Świeżak

    Dołączył:
    Marzec 1, 2009
    Posty:
    64
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Płeć:
    Mężczyzna
    Witam,

    Posiadam xbox classic (czarny) rok produkcji 2003 v 1.4
    Był problem z włączaniem
    , korozja dała się jej we znaki, ścieżka odtworzona kynarem włącza się.
    Kolejno wykonałem softmod, tsop evox8, wymiana dysku na samsung 80 gb, zrobiłem mod usb.
    Wszystko fajnie kilka dni prawidłowego działania, pograłem w kilka tytułów.

    Kolejny problem, konsola zawiesiła się, wyłączyłem i od tego momentu jest tak:
    Włącza się na moment i wyłącza, ponowne włączenie i na przemian czerwona- zielona dioda miga.
    Włączyła się na chwile dłużej, ale obraz freeze - tylko wyłączenie pomaga

    Czyżby zwarcie na płycie głównej, a może problem z eepromem ? najgorszy scenariusz że gpu nie ma styku z pcb.


    Temat rozwiązany:
    Zrobiłem reflow gpu a także całej płyty głównej, złożyłem i od tamtej pory nie ma problemu z zawieszaniem.
     
    Ostatnia edycja: Wrzesień 19, 2015
Wczytywanie...

Poleć forum