1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xbox pierwszej generacji - problem .

Temat na forum 'Oprogramowania' rozpoczęty przez TH0M4S, Lipiec 22, 2010.

  1. TH0M4S

    TH0M4S Świeżak Świeżak

    Dołączył:
    Luty 19, 2010
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    CSW
    Witajcie . Jestem tu nowy . Jesli to zly dzial,to przepraszam i prosze o przeniesienie . Mam wielki problem z moim ukochanym xboxem otoz . Kupilem sobie wczoraj gre Wrestlemania 21 . Zrzucilem gre na dysk za pomoca programu Boxplorer . Gralem i wszystko bylo dobrze . Dzisiaj wlaczylem konsole i co widze ? Brak motywu,inne menu . Pisze tylko : MS Dashboard,Reboot,Power Off,Settings,Backup,Flash BIOS . Kiedy probuje wejsc nawet do ms dashboard,to przechodzi we wczytywanie i wraca z powrotem do menu .. :/ Kiedy wchodze do flash bios (przerobke mam Evolution X) i mam EvolutionX M7 Bios,EvoX D.6 EjectFix,EvoxM7,EvoxM7_ef,x2_4974_MultiVer_256k,x2 _4983.06_256k,x2_4983.67_256k i probuje w cos wejsc,to wchodzi cos instaluje i pisze "Flash BIOS Manufactures ID 09 Device ID 00 !! Unknown Flash Type !! " Ale tak bylo juz wczesniej jak w to wchodzilem . Wczesniej w menu byla taka opcja jak "Applications" i dalej mozna bylo wejsc w Xbox Media Center,albo Xbox Bios . Teraz juz nie ma tego i nie moge sie nigdzie dostac . Ogolem grac mozna w gry przepalane nadal,jak sie wlacza konsola pisze xecuter2,ale chce miec xboxa w pelni sprawnego . Wkladam plyte i moge grac,po menu xboxa poruszac sie tez moge,ale nic wiecej .. Przypuszczam,ze jedynym wyjsciem bedzie wgranie jakiegos softa (moj kolega ma na plycie puchaty installer) . Prosze o jakies sugestie,jestem zielony w tych sprawach :( . Pozdrawiam .

    PS dodaje zdjecie jak to wyglada w menu,sory za jakosc,ale z telefonu robione . http://img101.images...92/spma0320.jpg
     
  2. Lotnik421 Xbox One

  3. biperus

    biperus Użytkownik Użytkownik

    Dołączył:
    Marzec 31, 2009
    Posty:
    185
    Polubienia:
    1
    Punkty za osiągnięcia:
    18
    Miasto:
    Raccoon City
    Plik z fotką nie działa
     
  4. Nikolai

    Nikolai Banned

    Dołączył:
    Sierpień 8, 2010
    Posty:
    242
    Polubienia:
    0
    Punkty za osiągnięcia:
    0
    tak jak napisał kolega wyżej, zamieśc nowe zjęcie, bo fotka nie działa.
     
  5. Gangst3r

    Gangst3r Banned Użytkownik

    Dołączył:
    Grudzień 9, 2009
    Posty:
    54
    Polubienia:
    6
    Punkty za osiągnięcia:
    8
    Miasto:
    Rzeszów
    Musisz wgrać ponownie jakiś dashboard bo Ci się ustawki od config.ini zrestartowały. To typowe dla evolutionx. Ja jade na moim zmodyfikowanym Unleashx. Menu ułożyłem sobie sam i dodałem kilka opcji. Możesz go wgrać z mojego installera Xbox Mast3r Installer v2 :)
     
Wczytywanie...

Poleć forum