1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xbox się nie włącza, grzeje się 1 element. Czerwona dioda na zasilaczu.

Temat na forum 'Dla świeżaków' rozpoczęty przez 1n4148, Październik 14, 2012.

  1. 1n4148

    1n4148 Świeżak Świeżak

    Dołączył:
    Wrzesień 22, 2012
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Otóż grzał się mosfet, wymieniłem go. Paliła się potem czerwona dioda, wiec go zdjąłem i teraz grzeje się ten element, pomarańczowa dioda na zasilaczu i się xbox nie włącza.

    [​IMG]

    Uploaded with ImageShack.us

    Wymieniłem go, nadal to samo. Nie włącza się i czerwona dioda na zasilaczu.
     
  2. Lotnik421 Xbox One

  3. opeael2

    opeael2 Pomocnik Pomocnik XBOX MANIAK Użytkownik PSforum.pl

    Dołączył:
    Styczeń 31, 2010
    Posty:
    6154
    Polubienia:
    390
    Punkty za osiągnięcia:
    83
    Płeć:
    Mężczyzna
    Miasto:
    Nidzica
    no to miernik i sprawdzaj wszystkie, lepszej rady chyba nie dostaniesz

    no chyba ze sprawdz na innym zasilaczu ale mniemam ze już to zrobiłeś
     
  4. 1n4148

    1n4148 Świeżak Świeżak

    Dołączył:
    Wrzesień 22, 2012
    Posty:
    5
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Nawet na 3 zasilaczach sprawdzałem, nadal to samo. Zmieniona cała sekcja zasilania 8 mosfetow+ta dioda co się grzała, nadal to samo.
    Dioda się grzeje, xbox się nie włącza w dodatku jak przylutuje tego mosfeta co go nie ma, to pali się czerwona dioda na zasilaczu.
     
Wczytywanie...

Poleć forum