1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xbox Slim dziwny problem

Temat na forum 'Konsola' rozpoczęty przez Bzyku_PL, Wrzesień 20, 2014.

  1. Bzyku_PL

    Bzyku_PL Użytkownik Użytkownik

    Dołączył:
    Styczeń 30, 2013
    Posty:
    169
    Polubienia:
    17
    Punkty za osiągnięcia:
    18
    Płeć:
    Mężczyzna
    Miasto:
    Rzeszów, Poland
    Mam konsole Xbox Slim z dziwnym problemem.

    Konsola zawiesza się w oryginalnym dashu.
    Zawiesza się zawsze za drugim razem, gdy wyskoczy komunikat z wyborem TAK / NIE.

    Poniżej przedstawiam filmik przedstawiający usterkę:


    Co już zostało zrobione w konsoli:
    - reballing układu XCGPU,
    - wymieniony układ HANA,
    - reballing SB,
    - sprawdzona pamięć NAND - bez Bad Blocków,
    - odczytany klucz CPU, wgrane retailowe jądro systemu (16756),
    - przelutowana pamięć NAND.

    Problem nadal występuje...:/ Czyli konsola zawiesza się, gdy wyskoczy po raz drugi komunikat z wygorem TAK / NIE

    W pewnym momencie wgrałem do konsoli jądro glitch image (16747) - konsola zamiast się zawieszać w w/w momencie, restartuje się.


    Pozostało tylko przelutować kości RAM....

    Macie może jakieś ciekawe pomysły?


    Poniżej stany z szyny POST
    Kod:
    Slim Selected
    Version: 03
    Power Up
    Waiting for POST to change
    Post A0 - Panic - VERIFY_SECOTP_6 
    Post A8 - Panic - SIG_VERIFY_3BL_CC 
    Post BC 
    Post AC - Panic - SIG_VERIFY_4BL_CD 
    Post AD - Panic - SHA_VERIFY_4BL_CD 
    Post 2D - SIG_VERIFY_3BL_CC 
    Post 30 - VERIFY_OFFSET_4BL_CD 
    Post 04 
    Post 7F 
    Post E9 
    Post E0 
    Post 10 - Payload/1BL started 
    Post 14 - FSB_CONFIG_TX_CREDITS 
    Post 15 - FETCH_OFFSET 
    Post 16 - FETCH_HEADER 
    Post 17 - VERIFY_HEADER 
    Post 18 - FETCH_CONTENTS 
    Post 19 - HMACSHA_COMPUTE 
    Post 1A - RC4_INITIALIZE 
    Post 1B - RC4_DECRYPT 
    Post 1C - SHA_COMPUTE 
    Post 1D - SIG_VERIFY 
    Post 1E - BRANCH 
    Post 59 - INIT_SOC_MMIO 
    Post 5A - INIT_XEX_TRAINING 
    Post 5B - INIT_KEYRING 
    Post 5C - INIT_KEYS 
    Post 5E - INIT_SOC_INT_COMPLETE 
    Post 5F 
    Post 60 - INIT_KERNEL 
    Post 61 - INIT_HAL_PHASE_0 
    Post 62 - INIT_PROCESS_OBJECTS 
    Post 63 - INIT_KERNEL_DEBUGGER 
    Post 64 - INIT_MEMORY_MANAGER 
    Post 65 - INIT_STACKS 
    Post 66 - INIT_OBJECT_SYSTEM 
    Post 67 - INIT_PHASE1_THREAD 
    Post 68 - Started phase 1 Initialization + INIT_PROCESSORS 
    Post 69 - INIT_KEY_VAULT 
    Post 6A - INIT_HAL_PHASE_1 
    Post 6B - INIT_SFC_DRIVER 
    Post 6C - INIT_SECURITY 
    Post 6D - INIT_KEY_EX_VAULT 
    Post 6E - INIT_SETTINGS 
    Post 6F - INIT_POWER_MODE 
    Post 70 - INIT_VIDEO_DRIVER 
    Post 71 - INIT_AUDIO_DRIVER 
    Post 72 - INIT_BOOT_ANIMATION + XMADecoder & XAudioRender Init 
    Post 73 - INIT_SATA_DRIVER 
    Post 75 - INIT_DUMP_SYSTEM 
    Post 76 - INIT_SYSTEM_ROOT 
    Post 77 - INIT_OTHER_DRIVERS 
    Post 78 - INIT_STFS_DRIVER 
    Post 79 - LOAD_XAM 
    Shutdown
    
    EDIT:

    Dzisiaj ponownie wylutowałem XCGPU z tej konsoli i wlutowałem do takiej samej tylko sprawnej płyty. Wgrałem odpowiedni oryginalny NAND.

    Konsola zachowywała się identycznie. Czyli zawieszała się w org dashu.

    Diagnoza - trwale uszkodzony XCGPU!

    Informacja dla ludzi którzy mają lub będą mieli podobny problem.

    Można zamknąć.
     
    Ostatnio edytowane przez moderatora: Grudzień 24, 2014
    1 osoba to lubi.
Wczytywanie...

Poleć forum