1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

XBOX360 via SPDiF przez SB Audigy 2 ZS Notebook - brak 5.1

Temat na forum 'Konsola' rozpoczęty przez misiek2k, Kwiecień 11, 2009.

  1. misiek2k

    misiek2k Świeżak Świeżak

    Dołączył:
    Kwiecień 11, 2009
    Posty:
    4
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Gdańsk
    Witam,

    Mam problem z dźwiękiem 5.1 wysyłanym przez XBOX'a

    Sprzęt który staram się scalić w całość:
    1. XBoX360,
    2. Telewizor FullHD,
    3. zestaw głośników 5.1 Creative z certyfikatem THX,
    4. laptopową kartę SB Audigy 2 ZS Notebook.

    X'a do telewizora podpiełem przez kabel HDMI w celu uzyskania lepszego obrazu (tutaj głównie pod kątem filmów DVD, przez HDMI konsola robi upscaling do FullHD. Filmy wyglądają o niebo lepiej niż przez połączenie 3Chinchowe) Aby uzyskać dźwięk przestrzenny dokupiłem wysokiej klasy kabel THOMSONA SPDiF. W konsoli zostawiłem oryginalny tzw. Monster Kabel, który ma m.in wyjście optyczne. Żeby skorzystać z obu kabli (HDMI i Monstera) wtyczkę w Monsterze przerobiłem wg. tutoriala z formum. Do dekodowania dźwięku chciałem wykorzystać mojego laptopa wraz z SB Audigity 2 ZS Notebook. Karta ta ma wejście SPDiF oraz wbudowany Dekoder m.in Dolby Digital. Problem pojawia się dopiero przy dźwięku 5.1. Pierwsze co to w głośnikach słyszę tylko strzyknięcie, gdy przechodzę z Cyfrowego Stereo na Dolby Digital 5.1. I Po tym nie mam już dźwięku. Ani w grach, ani w filmach DVD. :( Cyfrowe Stereo przez SPDIF działa idealnie!

    Problem śledziłem po kilku forach dyskusyjnych, bo nie należę do łatwo poddających się ;) ale tak na prawdę nigdzie nie znalazłem złotego środka. Mam dwa laptopy w domu, wiec przetestowałem na obu z nich ten przypadek. Jeden z nich działa na VISTA drugi na XP PRO SP2.

    Z czasem dowiedziałem się że z Vista jest problem od samego początku, wiąże się to z każdą kartą SB, usunięto opcję dekodowania przez kartę dźwiękową dźwięku DD5.1 ze źródeł zewnętrznych. Przynajmniej tak wiem z tego co udało mi się doczytać. Na internecie jak na razie krąży zmodyfikowany soft do X-Fi który omija tą niedogodność. Właśnie po tej informacji, temat postanowiłem sprawdzić z Windows XP PRO (gdzie znalazłem info że niby wszystko jest OK i karta dekoduje dźwięk Digital z dowolnego źródła zew.)

    Z Win XP problem wygląda jeszcze ciekawiej. Zrobiłem kilka podejść. W rezultacie: Na świeżym systemie, po pierwszorazowym zainstalowaniu sterowników o dziwo wszystko działa wyśmienicie. Jest dźwięk 5.1 który poprzez kabel SPDiF przekazywany jest do karty. Ta dekoduje idealnie DD5.1, w filmach i grach. Ale po pierwszym restarcie komputera wszystko umiera :((( Zachowuje się tak samo jak pod VISTA :(

    Może ktoś już podchodził do tego tematu, może opracował złoty srodek. Podejrzewam że nie jest to wina sprzętu, lecz sterowników. Dowodem jest to że działa wszystko za pierwszym razem pod XP PRO. Problem jest ciekawy i myśle że nie będzie tylko związany z kartą notebookową a każdą inną SP która ma wejście SPDIF.

    Proszę o wsparcie forumowiczów.
    Wszelkie uwagi, sugestie, przemyślenia będą mile widziane.

    Dzięki i Pozdrawiam
    Michał
     
Wczytywanie...

Poleć forum