1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xell znikajacy obraz

Temat na forum 'Dla świeżaków' rozpoczęty przez Pingu, Październik 14, 2013.

  1. Pingu

    Pingu Użytkownik Użytkownik

    Dołączył:
    Lipiec 26, 2013
    Posty:
    66
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Gdy próbuje włączyć xella przyciskiem od tacki na chwile pojawia mi się na ekranie, lecz po chwili znika i na tv pisze brak sygnału. W czym może tkwić problem ? Xbox jest podłączony pod HDMI, jeśli to ma jakieś znaczenie.

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
  2. Lotnik421 Xbox One

  3. djzwierzac

    djzwierzac Użytkownik Użytkownik Świeżak

    Dołączył:
    Październik 3, 2011
    Posty:
    20
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Na zwykłym kablu AV ten sam objaw?
     
  4. Pingu

    Pingu Użytkownik Użytkownik

    Dołączył:
    Lipiec 26, 2013
    Posty:
    66
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Wlasnie teraz sprawdziłem i na av dziala jak nalezy! Co moge zrobic zebym tak samo mial na hdmi ? Wersja xella to 0.993

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
  5. djzwierzac

    djzwierzac Użytkownik Użytkownik Świeżak

    Dołączył:
    Październik 3, 2011
    Posty:
    20
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Z tego co widzę masz slima. Jaka płyta główna tam w nim siedzi? Trinity czy Corona?
    Być może to kwestia rozdzielczości wyświetlania xella i obsługi tej rozdzielczości w odbiorniku. Spróbuj podłączyć na HDMI do innego TV/Monitora
     
  6. Pingu

    Pingu Użytkownik Użytkownik

    Dołączył:
    Lipiec 26, 2013
    Posty:
    66
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Tak mam slima z plyta glowna Trinity : )

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
  7. djzwierzac

    djzwierzac Użytkownik Użytkownik Świeżak

    Dołączył:
    Październik 3, 2011
    Posty:
    20
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Ja bym sprawdził jeszcze kabel hdmi i inny odbiornik. Wina raczej nie leży po stronie konsoli, chyba, że naruszył Ci się styk od portu na płycie (ale to wtedy albo by działało, albo nie - a nie znikało po czasie jak u Ciebie)
     
  8. eXtrim

    eXtrim Użytkownik Użytkownik

    Dołączył:
    Grudzień 16, 2008
    Posty:
    821
    Polubienia:
    9
    Punkty za osiągnięcia:
    18
    Miałem to samo jak miałem podłączoną konsolę do monitora przez HDMI z przejściówka na DVI.
    Problem tkwi w HDCP.
     
    1 osoba to lubi.
  9. Pingu

    Pingu Użytkownik Użytkownik

    Dołączył:
    Lipiec 26, 2013
    Posty:
    66
    Polubienia:
    0
    Punkty za osiągnięcia:
    6
    Tylko, że ja mam podpiętego xboxa pod 46 calowego samsunga z HDMI. Już znalazłem rozwiązanie: w tv mam dwa wejścia HDMI, na jednym pisze HDMI a na drugim HDMI(DVI), przepiąłem do tego drugiego i ku mojemu zdziwieniu Xell nie znika i pięknie się uruchamia! Dziękuję Wszystkim za pomoc i pozdrawiam : )

    Wysyłane z mojego GT-I9100 za pomocą Tapatalk 2
     
Wczytywanie...

Poleć forum