1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xlink kai problem z konfiguracja

Temat na forum 'Kosz' rozpoczęty przez daniel12949, Sierpień 6, 2010.

  1. daniel12949

    daniel12949 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 26, 2010
    Posty:
    108
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Stalowa Wola
    Nie wiem jak to skonfigurować mam radiówke i poloczenie by wyglądało tak
    ap=router=laptop=xbox
    poszukuje osoby która by mi pomogła skonfigurować to
    piszcie w temacie lub na gg 1382680
     
  2. Lotnik421 Xbox One

  3. Paso_holik

    Paso_holik Użytkownik Użytkownik

    Dołączył:
    Listopad 24, 2009
    Posty:
    178
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    do routera podłącz x-boxa i kompa , przepuść port na routerze, jak nie wiesz jak to zrobić to wbij na stronke PortForward.com - Port Forwarding Guides Listed by Manufacturer and Model tam są opisy jak i co zrobić dla poszczególnych urządzeń. Z tej stronki też ściągnij program do sprawdzania czy port jest otwarty czy nie.
    Jak masz firewalla w XP to dla kaiengine.exe odblokuj port 30000. I to pokrótce wszystko.
    Głowny problem to odblokowanie portu między AP a routerem. A i wszystko najlepiej pospinać kablem nie po wi-fi bo pingi będą skakać.
     
  4. daniel12949

    daniel12949 Użytkownik Użytkownik

    Dołączył:
    Czerwiec 26, 2010
    Posty:
    108
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Stalowa Wola
    mam problem ponieważ nie moge sie zalogować na xlink pisze takie coś
    [​IMG]
     
  5. Paso_holik

    Paso_holik Użytkownik Użytkownik

    Dołączył:
    Listopad 24, 2009
    Posty:
    178
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    a ustawiłeś konfiguracje tak jak w poradniku na stronce podali XLink Kai - Największe polskie forum o Xlinku • Strona główna forum
    kai np. jeśli port nie jest przepuszczony samoczynnie się wyłącza. Zarejetrowałeś konto na XLink Kai: Evolution VII. Global Network Gaming. ??
    jak wszystko masz dobrze ustawione to spróbuj przeinstalować kaia to też może pomóc, xlink ma czasami tak że się dziwnie zachowuje.
     
Wczytywanie...

Poleć forum