1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

Xlink na rgh, problem w portami

Temat na forum 'Dla świeżaków' rozpoczęty przez Superbal, Kwiecień 11, 2013.

  1. Superbal

    Superbal Świeżak Świeżak

    Dołączył:
    Czerwiec 5, 2009
    Posty:
    12
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam
    Otóż mam modem Hitron CVE-30360 i router TP-Link WR340G, na początku podpiąłem xboxa do routera, przekierowałem porty 9050 i 9051 to wszystko w tescie bylo pass. Problemem było to, że mogłem jedynie łączyć się z kumplem, który ma ten sam router i w tej samej konfiguracji, śmigało idealnie, jedynie ja nie mogłem się podpiąć do niego, ale on do mnie tak ( być może miał za słaby upload). We wszystkich grach nie mogłem się podpiąć do nikogo, ale do mnie mogli (w BO2 wchodzili ludzie na mój serwer, ja miałem connection lost przy podłączaniu do innych). Podpiąłem kabel więc kabel od xboxa bezpośrednio do modemu, przekierowałem porty, odpaliłem upnp i wszystko pass, łączę się praktycznie ze wszystkimi, ale po chwili gry bywa, że mnie wywala, robie ponownie testy a tu upnp enabled router not found, i za każdym razem porty udp fail, tcp pass, rozpiłem porty na 4 i dalej to samo, zrobie reboot to jest chwila ok potem znowu problem, do tego najdziwniejsze jest to, że mimo upn fail mogę wchodzić na serwery, nie wiem jak z podłączaniem się do mnie.

    Ma ktoś jakiś pomysł na ten dziwny problem?
    Może jakaś inna konfiguracja na tplinku by działała? Ten modem ma dość dziwny config.
     
Wczytywanie...

Poleć forum