1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

złe ustawienia nagrywania?

Temat na forum 'Kosz' rozpoczęty przez Sezowaty, Czerwiec 15, 2013.

  1. Sezowaty

    Sezowaty Świeżak Świeżak

    Dołączył:
    Luty 7, 2013
    Posty:
    10
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam,

    Posiadam nagrywarkę Lite-On iHAS 124-04 DU. BurnerMAX'em Payload Tool v.0.15 wgrywam na niego za każdym razem softa, spokojnie działa.
    Ściągnąłem z neta BF 3 obie płyty (mam już nagranego singleplayer'a wcześniej, teraz potrzebuje tylko multi).
    Miałem na ImgBurnie v.2.5.7.0 odpowiednie ustawienia, nagrałem dzięki nim bezproblemowo m.in. Assassin'a Creed'a III, Crysis'a 3, Call of Duty: Black Ops II..
    Niestety na laptopie musiał być format a ustawień sobie nie spisałem.
    Szukając nowych, tych samych co były ustawiłem Img następująco:

    Write - zaznaczone Perform OPC Before Write
    Layer Break na Calculate Optimal
    Build Page 2 - Read Buffer Size na 512 MB

    Change Advanced Settings - Lite-On:
    Force HyperTunning - Disabled
    Online HyperTunning - Disabled
    OverSpeed - Disabled
    SmartBurn - Enabled
    Clean OPC History - N/A

    Co do ustawień Advanced - nie jestem do końca pewien czy dobrze je ustawiłem, te co powyżej dałem znalazłem na coś dwóch poradnikach, ale zaczynam nabierać niepewności, czy aby na pewno przed formatem miałem takie czy niektóre nie na Enabled itd...

    Change Book Type - Lite-On:
    Drive (For DVD+R DL Media - EEPROM!) - właśnie nie wiem czy to było odpowiednie ustawienie, bo nie pamiętam czy przed formatem miałem EEPROM czy bez.
    DVD-ROM

    Nagrywam Verbatimy, prędkość 2.4, wszystko pięknie, fajnie, nagrało na 100%. Ale klasyczny błąd przy weryfikacji na 50%. Odpalam grę (zainstalowana była wcześniej z płyty singleplayer), zainstalowałem Texture Pack HD, ekran jest ten kiedy trzeba kliknąć Start by uruchomić grę, ale ten napis się nie pojawia, Xbox zwalnia, czarny ekran, logo EA, ekran i tak w kółko..

    Co mogłem źle ustawić, albo jaka jest przyczyna tej weryfikacji? Dodam, że puszczone przez abgx'a obie wstawki nie miały absolutnie żadnych problemów, nawet żółtych napisów, Topology data itd. było. Również przy nagrywaniu absolutnie nic nie robiłem na laptopie.
    Proszę o pomoc, szkoda mi sprawdzać kolejne płyty..
     
Wczytywanie...

Poleć forum