1. Ta strona wykorzystuje ciasteczka (cookies) w celu: utrzymania sesji zalogowanego Użytkownika, gromadzenia informacji związanych z korzystaniem z serwisu, ułatwienia Użytkownikom korzystania z niego, dopasowania treści wyświetlanych Użytkownikowi oraz tworzenia statystyk oglądalności czy efektywności publikowanych reklam.Użytkownik ma możliwość skonfigurowania ustawień cookies za pomocą ustawień swojej przeglądarki internetowej. Użytkownik wyraża zgodę na używanie i wykorzystywanie cookies oraz ma możliwość wyłączenia cookies za pomocą ustawień swojej przeglądarki internetowej. Dowiedz się więcej.

zmiana z ixtreme 1.4 na 1.51

Temat na forum 'Kosz' rozpoczęty przez SuburB, Wrzesień 21, 2009.

  1. SuburB

    SuburB Świeżak Świeżak

    Dołączył:
    Październik 29, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Witam posiadam X'a z napedem hitachi i mam ixtreme 1.4 lub 1.41-niepamietam...
    Do tego czasu wszytskie gry (ze steal patchem) ktore sciagalem dzialaly, a teraz jestem w posiadaniu wolfensteina, guitar hero 5 i one nie dzialaja,wiem ze jest to za sprawa zabezpieczenia wave 3.Jako ze mam hitachi to moj maxymalny soft to 1.51 i pytanie czy:
    - jezeli przerobie swoja konsole na 1.51 to czy bede mogl wciaz odpalac stare gry z wave2 ze (steal patchem).
    przeczytalem gdzies ze ludzie ktorym na 1.4 dzilaly gry to po przerobieniu na 1.51/1.6 nie dzialaja im teraz gry starsze ale za to dzilaja nowsze.
    Prosze o wypowiedzenie sie ludzi ktorzy sie na tym jakos znaja ;D
    Dziekuje za przeczytanie i mam nadzieje ze mi pomozecie
     
  2. Lotnik421 Xbox One

  3. AnarchyMen

    AnarchyMen Użytkownik Użytkownik

    Dołączył:
    Grudzień 1, 2008
    Posty:
    509
    Polubienia:
    0
    Punkty za osiągnięcia:
    16
    Miasto:
    Grudziądz
    jak będziesz miał 1.51/1.6 to będą ci działały wszystkie gry z 1.4 + te z Wave3 :D
     
  4. Duras

    Duras Użytkownik Użytkownik

    Dołączył:
    Lipiec 1, 2008
    Posty:
    13
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Miasto:
    Ciechanów
    Sam mam napęd Hitachi i soft 1.51. Wcześniej miałem 1.4 i po aktualizacji grałem w wiele starszych gier wave2 i bez problemu działają starsze jak i nowsze. Nie są to informacje wyczytane tylko sprawdzone na mojej konsoli więc to musi chodzić :)
     
  5. SuburB

    SuburB Świeżak Świeżak

    Dołączył:
    Październik 29, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    dzieki za bardzo szybka odpowiedz,ale napisalem do kolesie u ktorego planuje przerobic ( konsole w wawie) i zapytalem sie go i on odpisal, zacytuje kawalek tego co mi odpisal.
    "gry patchowane z 1.4 na 1.51 nie beda chodzic na 1.51 i 1.6 bedzie trzeba je ponownie negrac bez patcha ,"
    wiec czy mozecie mi wyjasnie o czym koles mowi bo z tego co rozumiem to co on mowi jest sprzeczne z tym co wy mowicie...
     
  6. igorro

    igorro Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2008
    Posty:
    1025
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
    Jeśli chcesz uruchomić grę z wave 3 na konsoli z powiedzmy ixtreme 1.4 to musisz ją przerobić z wave 3 do wave 2 i takie gry przerobione nie będą działać na ixtreme 1.6 lub 1.51 wszystkie inne będą.
     
  7. SuburB

    SuburB Świeżak Świeżak

    Dołączył:
    Październik 29, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Aha, dzieki faktycznie moze to koles mial na mysli,jeszcze chce sie tylko upewnic:
    ixtereme 1.51 czyta gry zarowno z wave 3 jaki i z wave 2 ze steal patchem)
     
  8. igorro

    igorro Użytkownik Użytkownik

    Dołączył:
    Listopad 2, 2008
    Posty:
    1025
    Polubienia:
    4
    Punkty za osiągnięcia:
    38
  9. SuburB

    SuburB Świeżak Świeżak

    Dołączył:
    Październik 29, 2008
    Posty:
    8
    Polubienia:
    0
    Punkty za osiągnięcia:
    1
    Prosze admina o zamkniecie/usuniecie tego tematu
    jeszcze raz dzieki za szybka odpowiedz
     
Wczytywanie...

Poleć forum