Bulletstorm na iXtreme 1.61 i napęd Samung

glodos

Użytkownik
Użytkownik
#1
Witam, od dawna nie interesuję się nowinkami w świecie xboxa, więc nie jestem na bieżąco. Piszę tutaj, bo pewnie to lamerskie pytanie a nie chce zaśmiecać innych działów. Otóż:

Mam firmware iXtreme 1.61 na Samsungu spoofowanym jako LiteOn. Do tej pory grałem we wszystkie gry normalnie, włącznie z najnowszym TestDrive, CoD:BO, Castlevania itd.. Żadnej gry z AP nie uruchamiałem. Mam tego dasha, który zdejmował blokadę z dysku po banie (sorry nie pamiętam numerku).

Chciałem sobie zagrać w Bulletstorm, jednak po włożeniu płyty pokazuje się tylko logo xboxa (tak jakbym włozył płytę do kompa).
No i teraz pytanie. Jak zrobić, żeby działał? Próbowałem znaleźć coś na forum, ale wszystkie informacje są w totalnym chaosie, nie wiadomo gdzie, czego szukać. A w tematach jest tyle różnych wypowiedzi, że już sam nie wiem która mnie dotyczy.

Liczę na pomoc, pozdrawiam.
 

KULA

V.I.P
V.I.P
Użytkownik
#2
dash to chyba 9199, ale jak po włożeniu gry pokazuję się logo XBOX to chyba zły Wave masz Bulletstorm posiada oryginalnie Wave 10 dobrze spaczowałeś grę??
 

glodos

Użytkownik
Użytkownik
#4
Do tej pory wszystkie gry dzialaly bez patchowania. Czyli wychodzi na to ze mam spatchowac, do nizszego wave, tak?
 




glodos

Użytkownik
Użytkownik
#10
Powracam jeszcze do tematu. Gra teraz się uruchamia jednak, boję się aktualizacji gdyż czytałem że ona może być groźna dla mnie (podobno wykrywa spoof?) jakie to ma konsekwencje?
 

devil12

Użytkownik
Użytkownik
#11
Powracam jeszcze do tematu. Gra teraz się uruchamia jednak, boję się aktualizacji gdyż czytałem że ona może być groźna dla mnie (podobno wykrywa spoof?) jakie to ma konsekwencje?
Jeżeli masz iXtreme 1.6 to nie uruchomisz gierek z AP2.5. Na spoofowanym napędzie też nie pograsz w gry AP2.5 ponieważ napęd Samsunga nie obsługuje AP2.5 ale konsola myśli że ma w sobie Litka który to jednak obsługuje - mimo to aby pograć w najnowsze gry mające to zabezpieczenie czy też nie musisz zaktualizować sobie konsolę, co nie wnosi nic groźnego, do puki nie będziesz chciał uruchomić gier z AP2.5. Bulletstorm powinien się ładnie odpalić ponieważ nie ma zabezpieczenia i musisz zrobić aktualizację aby w niego zagrać.
 

glodos

Użytkownik
Użytkownik
#12
Generalnie nie interesują mnie na razie gry z AP, więc płakać nie będę. Ok dzięki za pomoc, właśnie miałem wątpliwości jak to jest ze spoofowanym napędem.
 


Do góry