• Z dniem 8/11/18 została zmieniona zasada pisania postów w dziale Gry Xbox One oraz Gry Xbox 360, w temacie gry można wyrażać swoje opinie na dany tytuł, opisywać swoje problemy z grą, prosić o wskazówki przejścia danego poziomu itp. Link do ogłoszenia

Dashboard....

robsik666

Użytkownik
Użytkownik
#1
Witam.
Mam pytanie mianowicie posiadam NXE w wersji 2.0.9199.0 i słyszałem,że jeśli wgram sobie te najnowsze NXE(te pod kinect'a)to stracę możliwość grania na kopiach zapasowych,czy to prawda ?Doda iż mam przerobioną konsolę iXtreme 1.6.
Pozdrawiam i liczę na szybką i sensowną odpowiedź.
 

AiZo

Użytkownik
Użytkownik
Świeżak
#4
Będziesz mógł, jeżeli masz benq/lite-on to zrób aktualizację metodą 3-Dashy i odpalisz też gry z AP 2.5, typu AC:B, NFS:HP i Fable 3 :)
 


robsik666

Użytkownik
Użytkownik
#5
Dzięki &AiZo ale nie potrzebuje na razie grać w te gry z zabezpieczeniami AP2.5.A czy moglibyście mi podać link do tej najnowszej wersji NXE ?
 

AiZo

Użytkownik
Użytkownik
Świeżak
#6
najnowsza bodajże 2.0.12625 - wcześniejsza 2.0.12611, a ta beta na której gry z AP2.5 działają to 2.0.12416.
 

robsik666

Użytkownik
Użytkownik
#7
To którą mi najbardziej opłaca się wgrać ?Chyba tą bete nie? skoro i tak nie będę grał po necie.A czym różni się ta wersja 2.0.12625 od 2.0.12611?
 

AiZo

Użytkownik
Użytkownik
Świeżak
#8
Betę opłaca się najbardziej metodą 3 Dashy skoro nie grasz na Live. 12625 Niczego wielkiego nie wprowadza chyba. Zabezpieczenia AP 2.5 do gier Black Ops, Modern Warfare 2, Halo:Reach zostały wprowadzone już w 12611.

ps - bulletstorm wymaga 2.0.12611 ( albo 12625 nie dam głowy bo różne opinie krążą ). A wtedy gry AP 2.5 nie będą Ci działać - narazie najbardziej opłaca się 12416.
 

robsik666

Użytkownik
Użytkownik
#9
Ok tylko nie rozumiem jednego jeśli wgram tą betę to będą mi działać gry które potrzebują Ap2.5 np.AC:B ?Bez zmiany na inny iXtreme ?
 


robsik666

Użytkownik
Użytkownik
#12
Czyli podsumowując jeśli zrobię tą metodę 3 dashy to wystarczy że ściągnę AC:B spaczuję na wave 3 i nagram na płytkę i będzie działać tak ? Mógłbyś podać jakiś poradnik do tego jak zrobić tą metodę 3 dashy ?
 

robsik666

Użytkownik
Użytkownik
#14
Dobra dzięki wszystkim czyli jeszcze raz już zrobiłem tą metodę 3 dashy i teraz wystarczy że spaczuję assasina pod mój iXtreme i już będę se mógł grać bez zmiany iXtreme tak ?
 

adam372

Użytkownik
Użytkownik
#19
Betę opłaca się najbardziej metodą 3 Dashy skoro nie grasz na Live. 12625 Niczego wielkiego nie wprowadza chyba. Zabezpieczenia AP 2.5 do gier Black Ops, Modern Warfare 2, Halo:Reach zostały wprowadzone już w 12611.

ps - bulletstorm wymaga 2.0.12611 ( albo 12625 nie dam głowy bo różne opinie krążą ). A wtedy gry AP 2.5 nie będą Ci działać - narazie najbardziej opłaca się 12416.
Najbardziej to się opłaca wgrać 12611 i wszystko będzie śmigać. Zabezpieczenie AP25 do wspomnianych przez Ciebie gier wnosi dopiero 12625.
 


Do góry