JTAG/RGH Pytania i odpowiedzi :)

glusman

Użytkownik
Użytkownik
Świeżak
zmostkowałem R2C6 i R2C7 nóżką od rezystora,postfix wszedł pod procesor ale gdy mierze miernikiem to mam 101k ohm a powinno być od 30 do 50...
i nie mam takiego wsadu corona c mam taki RGX_CORONA_C_CR_EN_P50 i inne też mam np. corona 3_3 ale w konsoli Jrunnera wyskakuje Unsupported xsvf file.dalej nie wstaje ..\\Gdy zdjąłem i założyłem POSTFIX od nowa przygrzałem te nóżkę aby opadła chip przestał glitchować pali się tylko czerwona dioda a zielona już nie miga.Wgrałem oryginalny nand konsola na szczęście żyje ale znowu nie wiem co robić.
 
Ostatnia edycja:

glusman

Użytkownik
Użytkownik
Świeżak
nie mogę znaleźć tego wsadu ale najgorsze jest że nie zielona dioda na glitchu w ogóle nie mruga .. wkładałem postfix od nowa i nic ogólnie to mam dwa te postfix'y jeden corona postfix adapter v2 i v3 v4 założyłem ten drugi wcześniej dioda mrugała a teraz nic.Jak byś mógł mi wysłać jakiś sprawdzony diagram do corony v3 to byłbym bardzo wdzięczny\\Za cholerę nie mogę ogarnąć tego postfix'a mam dwie sztuki i na każdym pokazuje ok 100k i nie daje napięcia przez co chip nie glitchuje.Za pierwszym razem jak założyłem to dawał sygnał a teraz nie może.Wkładam go pod procesor (nie pod IHS'a) doczytałem że ta igła musi trafić w 4 kulkę pod procesorem nie wiem czy trafia postfix wchodzi dość ciasno,dobrze dolega,igła wsunęła się ,nie wiem może trafiam między kulki czy coś.Może są uszkodzone ?Czy zdarzają się uszkodzone sztuki ?\\Kupiłem 2 nowe sztuki postfix'a i to samo nie wiem już co robić przygrzałem te igłę aby opadła niżej już nie mogę bo wyleci z adaptera.Dalej na mierniku 100 ohm i zero napięcia..\\zmieniłem glitcher na taki sam tyle że z trinity(ace v 3) i dioda zaczęła migać (dwa razy krótki raz długi)tyle że przeszukałem cały folder j runnera i nie mogę znaleźć tego wsadu corona c żeby spróbować go wgrać mam inne np.RGX_CORONA_C_CR_EN_P50 mam również folder 15432' soft i tam też nie ma pliku corona c.xvsf//Tamtą Corone oddałem koledze bo nie mogłem się z nią uporać teraz znajomy kupił sobie Jaspera 512 MB z dashem 17511 i chcemy zrobić RGH 1.2 na ace v3 bo aktualnie taki chip posiadam.Oczywiście już są problemy przy odczycie nandu podaje fragment logu:
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Jasper 512MB Manually Selected
Reading Nand to C:\Users\Krzychu\Desktop\J-Runner v03 Core Pack\J-Runner\output\nanddump1.bin
Reading Nand
Error: 250 reading block 740
Done!
in 13:33 min:sec

Drugi zrzut taki sam JRunner porównał nandy i są identyczne lecz nie zremapował bloków i nie wiem czy czy tworzyć ecc z takeigo nandu i wgrywać do pamięci bo chciałbym mieć kopie oryginalnego nandu bez błędu.Pytanie drugie gdzie na tym Jasperze mam podłączyć 5v do ace v3.Z góry dzięki za pomoc.

Nikt nie wie jak zmapować te bad blocki ?
 
Ostatnio edytowane przez moderatora:

glusman

Użytkownik
Użytkownik
Świeżak
Czyli mogę spokojnie wgrywać ECC?I czy jak będę chciał przywrócić oryginalny nand to wystarczy to co zgrałem ok.64MB czy musi być pełny zrzut?
 

pocinas

Użytkownik
Użytkownik
nie mogę znaleźć tego wsadu ale najgorsze jest że nie zielona dioda na glitchu w ogóle nie mruga .. wkładałem postfix od nowa i nic ogólnie to mam dwa te postfix'y jeden corona postfix adapter v2 i v3 v4 założyłem ten drugi wcześniej dioda mrugała a teraz nic.Jak byś mógł mi wysłać jakiś sprawdzony diagram do corony v3 to byłbym bardzo wdzięczny\\Za cholerę nie mogę ogarnąć tego postfix'a mam dwie sztuki i na każdym pokazuje ok 100k i nie daje napięcia przez co chip nie glitchuje.Za pierwszym razem jak założyłem to dawał sygnał a teraz nie może.Wkładam go pod procesor (nie pod IHS'a) doczytałem że ta igła musi trafić w 4 kulkę pod procesorem nie wiem czy trafia postfix wchodzi dość ciasno,dobrze dolega,igła wsunęła się ,nie wiem może trafiam między kulki czy coś.Może są uszkodzone ?Czy zdarzają się uszkodzone sztuki ?\\Kupiłem 2 nowe sztuki postfix'a i to samo nie wiem już co robić przygrzałem te igłę aby opadła niżej już nie mogę bo wyleci z adaptera.Dalej na mierniku 100 ohm i zero napięcia..\\zmieniłem glitcher na taki sam tyle że z trinity(ace v 3) i dioda zaczęła migać (dwa razy krótki raz długi)tyle że przeszukałem cały folder j runnera i nie mogę znaleźć tego wsadu corona c żeby spróbować go wgrać mam inne np.RGX_CORONA_C_CR_EN_P50 mam również folder 15432' soft i tam też nie ma pliku corona c.xvsf//Tamtą Corone oddałem koledze bo nie mogłem się z nią uporać teraz znajomy kupił sobie Jaspera 512 MB z dashem 17511 i chcemy zrobić RGH 1.2 na ace v3 bo aktualnie taki chip posiadam.Oczywiście już są problemy przy odczycie nandu podaje fragment logu:
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Version: 10
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Jasper 512MB Manually Selected
Reading Nand to C:\Users\Krzychu\Desktop\J-Runner v03 Core Pack\J-Runner\output\nanddump1.bin
Reading Nand
Error: 250 reading block 740
Done!
in 13:33 min:sec

Drugi zrzut taki sam JRunner porównał nandy i są identyczne lecz nie zremapował bloków i nie wiem czy czy tworzyć ecc z takeigo nandu i wgrywać do pamięci bo chciałbym mieć kopie oryginalnego nandu bez błędu.Pytanie drugie gdzie na tym Jasperze mam podłączyć 5v do ace v3.Z góry dzięki za pomoc.
Miedzy post'em a masą musi byc rezystancja 47 kilo-ohm... Jesli jest 100ohm to wyraźnie jest coś nie tak. 100ohm zwarcie to nie jest ale wyraźnie za nisko. Mozliwe że już tyle razy te adaptery wkładałes i igla która jest ostra lekko rozkruszyła kulkę ołowiową i doszło do zwarcia z pinem/kulką sąsiednią.... Jeśli tak to jedyne co moze pomóc to reflow Xcgpu a najlepiej od razu Zrobić pełen reballing

Wysłane z mojego D6503 przy użyciu Tapatalka
 

glusman

Użytkownik
Użytkownik
Świeżak
Dzięki za odzew w temacie lecz odłączyłem w tamtej konsoli glitch i wyjąłem ten adapter wgrałem oryginalny nand i konsola normalnie działa.Znajomy na niej gra i nic się nie dzieje.Nie wiem co wtedy robiłem nie tak.Rezystancja była 96kohm

Witam jakiego wsadu użyć do ace v3 ?Chce zrobić RGH 1 na falconie z dashem 9199.
 
Ostatnio edytowane przez moderatora:

Akces

Świeżak
Świeżak
Witam.
Zakupiłem adapter pod pada od Xboxa One. Po zainstalowaniu wszystkich aktualizacji niby się łączy z padem, ale nie ma wibrowania w trakcie podłączenia jak to ma miejsce na zwykłym USB. Adapter łączy się z padem, ale za to jak otwieram w menadżerze urządzeń to widzę, że jak jest podłączony sam adapter bez łączenia z padem nie ma trójkącika z wykrzyknikiem, ale jak połączę to jest. Pad nie jest wykrywany przez żaden program, ani grę. Posiadam Windowsa 7 tak dla ścisłości.



Jeśli zadaję pytanie w złym dziale to przepraszam i w razie czego postaram się przenieść do poprawnego.
Bardzo proszę o pomoc, ponieważ już nie wytrzymuje z tym, tyle godzin walki i nic...
 

glusman

Użytkownik
Użytkownik
Świeżak
Mam falcona cb5774 dash 17150 zrobiłem mu RGH 1.2 na Ace V3 i nie chce wstać ..próbowałem wszystkie wsady i lipa.Konsola żyje bo wgrałem oryginalny nand.Proszę o rady.Z góry dzięki.
 

akir

Xbox One
Xbox One
V.I.P
Pomocnik
Użytkownik
PSforum.pl
Spróbuj dodać jeszcze kondensator między PLL_bypas 100nf. Jeśli to nic nie da, a masz dobrze zlutowane odpuść. Ja straciłem na taką konsole 3dni i odpaliła się 5x. Rgh 2.0 to już nie te czasy żeby umordowac się z wynikiem nn

Wysłane z mojego VTR-L29 przy użyciu Tapatalka
 

Aswd

Użytkownik
Użytkownik
Świeżak
Witam mam taki problem gdyż zainstalowałem na mojego xboxa z rgh jtag grę gta v i gdy włączam grę ładuje się mi do Momentu gdy ładują się chmury rockstar itp i się Xbox automatycznie wyłącza jak mam to naprawić?
 
Witam wszystkich, mam pytanie odnośnie przeróbki mam xboxa 360 slim niestety nie wiem jaka mam przeróbkę ale gry są wgrane na dysk i chodzą bez płyty lecz nie jest to chyba rgh bo wygląd interfejsu jest inny (klasyczny) niema też żadnego programu do zgrywania gier. Czy jest jakiś sposób aby sprawdzić jaka jest przeróbka? Z góry dziękuję za odpowiedź
 

Kura145

Użytkownik
Użytkownik
Świeżak
Mam takie pytanie bo zawsze kupuje sobie gry w Euro Agd a czy dostane grę w dniu premiery to mi nie zależy. Przechodząc do sedna mojego pytania to że na Allegro znalazłem taką ofertę
Link ukryty dla gości, zaloguj się lub zarejestruj na forum.
i nie wiem czy to jakiś oszust bo ta oferta wygląda podejrzanie?:rolleyes:

Nie dawno oglądałem reportaż i chyba to był program Alarm opowiadały historie dwie kobiety które kupił na Allegro zabawki od tego samego sprzedawcy i zrobiły przelew do sprzedającego który okazał się hakerem i robił sobie przelewy po kilka tysięcy złotych a potem niemiały te rodziny środków do życia.:confused:
 

skalim1

Użytkownik
Użytkownik
Świeżak
Witam. 4,5 roku temu przerobiłem moją 360S Trinithy przez RGH. Konsola działała może z rok po czym przestała się uruchamiać. Po 3 latach wracam do tematu. Z wiedzy pochłoniętej w tamtym czasie już niewiele mi zostało, a była to moja pierwsza i jedyna przeróbka, zatem wybaczcie że pytam.... Mianowicie po otworzeniu konsoli uruchamia się cacy (wystarczy pościagać plastiki i górną pokrywę. Po złozeniu już nie. W czym szukać przyczynę? Poniżej zdjęcia. Od razu się przyznam że trochę wstyd mi za staranność wykonania...myślę że po tych 4,5latach dużo dokładniej bym to wykonał. Proszę o pomoc i z góry dziękuję za odpowiedzi, pozdrawiam.


 

Do góry Bottom